No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Galaxy S2 "unable to connect to server"

  • 8 Followers
  • 13 Replies |
  • This post has 0 verified answers |
Answered (Not Verified) This question has suggested answer(s)

I have had the phone since november and was working fine until yesterday afternoon.

 

Now, without any reason, it is unable to connect to server. Is there anything new woth office 365 that could cause this problem? Or maybe, anything new with Galaxy S2?

 

Sorry to have posted in this forum but, no other forum for cell phones.

 

Thanks for your help.

  • Post Points: 35
All Replies
  • I have had the phone since november and was working fine until yesterday afternoon.

     

    Now, without any reason, it is unable to connect to server. Is there anything new with office 365 that could cause this problem? Or maybe, anything new with Galaxy S2 and droid?

     

    Any help is appreciated

    • Not Ranked
    • Post Points: 0
  • Likely the same problem as this....

    community.office365.com/.../19201.aspx

    • Not Ranked
    • Post Points: 0
  • Hi M.C.M,

    At this point, I suggest trying the following steps to troubleshoot this issue:

    1. Delete the account from Samsung Galaxy S2 phone.
    2. Log in Office 365, on the Admin page, click Manage under Exchange Online (If you are using Office 365 for Small Business, click General Setting under Outlook).
    3. Click Phone & Voice, click ActiveSync Device Policy.
    4. Click New to create a ActiveSync Device Policy which is the same as the Default policy. You can double click the Default policy to view the details.
    5. Check the This is the default policy box to set the new policy as the default.
    6. Re-connect Galaxy S2 and check the result. Please refer to the following article to set Up Exchange E-Mail on the mobile phone:
    http://help.outlook.com/en-US/140/dd940179.aspx 

    Thanks,
    Mindy Pan

     

    • Top 25 Contributor
    • Post Points: 0
  • Thanks Mindy.

    Unfortunately, I did the above and still the same answer. I have also noticed that other droid users have the same problem since yesterday.

    I can't find any posted solution on the net.

    Hopefully, someone will get it soon.

    Thanks again.

    • Not Ranked
    • Post Points: 0
  • Hi M.C.M,

    So far, I haven’t received any information about changes made on the Exchange server side which may cause the “unable to connect to server” issue. You can continue to try the following steps:

    1. Log in Office 365, click Outlook.
    2. Click Options>See All Options>Phone>Mobile Phones. If the Galaxy S2 phone is shown, click Delete to delete it.
    3. Remove the account and set up the account on Galaxy S2 phone again.

    If the steps still cannot work, please also try to set up POP or IMAP E-Mail on this device to check the result.

    Thanks,
    Mindy Pan

     

    • Top 25 Contributor
    • Post Points: 0
  • The problem is obviously on the server side. Several people are having this problem, including myself. See my post here:

    community.office365.com/.../89875.aspx

    • Not Ranked
    • Post Points: 0
  • I am having the same problem as reported by others.  Was working up until a few days ago.

    • Not Ranked
    • Post Points: 0
  • Finally, I was able to make my galaxy s2 connect. I removed the account from the phone.

    Then I recreated the account but for the server instead of using pod..... I used the following: ch1prd0404.outlook.com/owa

    I had tried yesterday without the owa, it did not work. Now, everything seems to be working fine.

    Thanks to all but, no thanks to microsoft.

    • Not Ranked
    • Post Points: 0
    Suggested by
  • FROM ANOTHER THREAD--THIS SOUNDS LIKE AN ACTUAL EXPLANATION/FINAL SOLUTION FOR THIS ISSUE:

    Lisa - MSFT

    replied on 2012-Jan-13 5:27 PM

    I think you may be experiencing an issue due to the update made in Exchange Online recently. Trying changing your device to connect to m.outlook.com as detailed here: community.office365.com/.../exchange-online-update-may-cause-connection-issues-on-a-small-number-of-mobile-devices.aspx

    • Not Ranked
    • Post Points: 0
    Suggested by
  • Not sure how much help this will be but I was experiencing the exact same issue on my GS2.  After doing a little research I found that Microsoft had actually changed my O365 Exchange server URL.  Therefore once I took what was now in the browser and added it into my phone settings, all was corrected.  I suggest verifying that your phone's Exchange server settings is set to your active URL (which will be something like BL#PRD####.outlook.com).

    • Not Ranked
    • Post Points: 0
  • This hasn't solved it for me.

    Strangely I've got 2 exchange accounts on the same phone and one is working fine.  The settings are identical apart from name@

    • Not Ranked
    • Post Points: 0
  • Hi Mindy, I've tried every solution listed under this problem.  I am a partner and am getting REALLY frustrated that none of the MS support personnel have been briefed on the problem.  As a recap, this is what we know:

    * The problem is a direct result of the changes Microsoft made to their server farm in December (for O365), in particular - the autodiscover function.

    * The problem seems to only impact Samsung Galaxy devices (or at least these are the devices primarily impacted).

    * Tech support at Microsoft has NOT been given ANY of this information because EVERY post starts out with "follow the direction on this link, How to connect your Android device".

    * Samsung does not use the standard Android email client, but instead a proprietary email client - which I like because one can have multiple Exchange accounts, as opposed to only one.

    * As of this date, Microsoft has put ZERO effort to rectify the problem with either their customers or Samsung.

    THIS PROBLEM NEED TO BE FIXED IMMEDIATELY.  IT HAS BEEN GOING ON FOR OVER 6 WEEKS WITHOUT ANY ACKNOWLEDGEMENT FROM MICROSOFT. IT IS SERIOUS AND IMPACTS MY BUSINESS AND MICROSOFT'S BUSINESS.

    What can we do to fix this catastrophe?  It's not like the Galaxy II is some obscure device on a single network!

    Thanks!

    George Canon

    • Not Ranked
    • Post Points: 0
  • FYI... Here is the official response I received from MS -

    For now, the only workaround is to change the server address on the phone to be the xxxxxxxxxx.outlook.com address which is found in the URL when logged on to your OWA.  I apologize for any inconvenience.

    This is not a Microsoft issue.  It is an issue with how Samsung handles re-direction on their Android devices.  Hopefully Samsung will provide a more permanent solution soon.  Some carriers do have patches available.  You might try contacting them also.

    Please update the Service Request in the Microsoft Online Portal and confirm if the information above resolves your issue.

    If there are no further questions or concerns with this request, I would like to request permission to close this Service Request.

    Thank you for contacting Microsoft Online Services Technical Support.

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (14 items)