No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Droid stopped connecting to server.

  • 7 Followers
  • 10 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

My Samsung Galaxy SII has been receiving email until yesterday afternoon. Outlook connects fine on my laptop and web (not a 90 day expired password issue??). I removed exchange account from Droid, cleared all cache, restarted and tried adding account again. I checked for any updates possibly installed on Droid and found none (Android 2.3.6). ActiveSync allows domain/me@domain.com and password, authenticates and comes back with blank domain, enter domain and receive "Failed to search Exchange server automatically.Errored password purposely and receive auth error instead.

 

 Enter setting manually", do so (pod51***.outlook.com) and receive error "Unable to connect server". Have deleted phone from Office 365 Admin and tried several times, also using m.outlook.com. HELP.... Thanks

 

 

    1 out of 1 people found this post helpful.

  • Post Points: 65
Verified Answer
  • Ok. After working on it for the last 7 hours here is what just worked for me. Instead of using the server name automatically found by the email app and suggested by Microsoft, I used the same server address at it shows on the OWA address bar. I didn't think it would work, but it did!!!!

    • Not Ranked
    • Post Points: 0
All Replies
Page 1 of 1 (11 items)