problem setting up outlook email on Sony Xperia Z

This question has suggested answer(s) This question has suggested answer(s)

Hi 


I am trying to set up my outlook account on my new Sony Xperia Z but I am getting an error message. This is what I do:


press on the email icon -> get to a screen saying:

Account setup -> I entered my email address and password - press Next -> get to a new screen:

What type of account is this? - I select "Exchange Active Sync" -> get to a new screen:

Incoming settings

Domain\Username: I put my email address

Password: I entered my password

Server: login.microsoftonline.com

I ticked:

- Use secure connection (SSL)

- Accept all SSL certificates

Then NEXT ->

Then I get a message saying:

Could no finish

You entered an incorrect server address, or the server required a protocol version that the Email application does not support


Can you help? Thanks

PG





All Replies
  • Hi PG,

    Please click on the link below and follow the steps to set up Microsoft Exchange email on Android.
    http://help.outlook.com/en-us/140/dd940179.aspx

    Thanks,
    Yang Yu

  • Hi PG,

    Are you able to set your Office 365 account on your phone now? Please let me know whether you are having issue with the setting up.

    Thanks,
    Yang Yu

  • You can find your server address by going onto you OWA page clicking on the question mark in the right hand top corner, click on about and a window will pop up with all the details you require for server information

    Hope this helps

    Ray

  • Hi, i also need help with this. i started using the xperia z1 and i setup my email as exchange activesync. the server was already there from before but now when i delete email from my phone, why doesnt it delete from the web? and the symbol for replied/forwarded messages does not show as well. Please help

    And i also do not understand how to enter outlook web app. it does not work when i try to sign in with my normal outlook email. please do help asap. thanks

  • Hi Nana,

    As it's an aged thread. Please post the issue on a new thread. Our engineer will support you there. Thanks for  your understanding.

    Best Regards,
    Aaron Yuan