Uploading Multiple Files - Greyed Out

  • This post has 10 Replies |
  • 5 Followers
  • Hello!

     

    I want to upload a boat load of files and folders to a Office365 Team Site. As the Site Admin (double checked the permissions) it appears that I still don't have the correct permissions.

     

    When I select my library > Documents Tab > Upload Document Options > Upload Multiple Documents, that option is greyed out.

     

    Uploading single documents just won't due. We need to upload in bulk. What other Office365 settings should I be looking for to resolve this? Thanks in advance!

     

    K

  • Hi,

    I'm also having issues with this - from what I have read around the subject, I am starting to get the sense that it is only available in IE8 and above. Not great for the Mac users..! This service really needs to be more browser agnostic in order to provide a better user experience. Especially given the recent news that Chrome is expected to soon overtake IE as the most popular browser.


    Apparently it also has to be the 32 bit version of IE too - it doesn't work in a 64 bit version!!

  • Hi,

     

    This is Tim with Microsoft Office 365 SharePoint Support.

     

    While other browsers like Chrome, FireFox and Safari are supported for use with SharePoint Online, you will need to use a 32-bit version of Internet Explorer for the full functionality of SharePoint Online. Using a 64-bit version of Internet Explorer can also cause this issue.

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

    Tim Muth

    Microsoft Office 365 SharePoint Support

  • And if you have mac users in your organisation..?

    Is there a way to submit feedback about Sharepoint?

  • It's fixed! I use IE8 already, it was a pop-up issue. IE8 POP BLOCKER was stopping two DLL add-ons from installing and running. I allowed them through and can now upload multiple files. Next trick to learn is how to upload folders into Libraries.

  • Hi,

     

    Uploading a folder structure to libraries is fairly easy. You can open your Document Library in Explorer view and then drag and drop. You will need to remember that there is a 250 meg upload limit per file. Also, everything that is uploaded is scanned with ForeFront before it is allowed in the library, so if you have a lot of information, you might want to break it up so that you do not see any time out errors.

     

      

     

    Thanks,

    Tim Muth

    Microsoft Office 365 SharePoint Support

    0 out of 1 people found this post helpful.

  • Thanks Tim for the tip but it's not working, yet. I'm running IE9 32bit on Win7 32bit and keep getting this famous message - You client does not allow opening this list with Windows Explorer

    Web Client service is running.

  • Spoke too soon, sorry! I have it working now. The fix was to uncheck Enable Protected Mode in IE9.

    IE9 > Tools > Internet Options > Security tab > Enable Protected Mode (bottom)

    Thank you all for the tips!

    0 out of 1 people found this post helpful.

  • Nearly ONE year on and this still does not work.!

    I have unticked the Enable Protected Mode, rebooted IE.  Tried IE 64 and 32 Bit.  (its totally greyed out in Chrome, which incidentally IS now the most popular browser on the planet - see ref above).

    I am running IE9.0.8112.16421

    Where is the fix ! ?

  • This doesnt work !

  • Hi, there is another tool to upload multiple documents at once to O365 at this time.

    The bulk uploader lets you add metadata to the files also.

    You can find it over here: www.office365experts.be/.../office-365-bulk-uploader

Page 1 of 1 (11 items)