No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Access to Mailbox is not being persistent.

  • 3 Followers
  • 6 Replies |
  • This post has 0 verified answers |
Not Answered This question is not answered

Hi

I have a user who I have given full access permissions on a Shared Mailbox and at first everything goes fine. She can read and access all messages in her Outlook client but after a few days it will stop updating the local outlook client. She can  go to the portal and access it just fine so the permissions seem to be still working. Right now if I disconnect and reconnect she will get the access back and it will stay updated for a few days. I was hoping that someone would have an answer for this. Other users have access in the same manner but are not having any issues.

  • Post Points: 20
All Replies
  • Hello Kbnetadmin,

    Is there any error message when you click "Send/Receive All folders" button? Can you send/receive emails properly with your primary mailbox from Outlook client?

    To help to troubleshoot this problem, please try the steps below and check if the issue can be fixed.

    1. Re-run the "Set up and configure your Office desktop apps" on client computer by clicking Download in MOP at https://portal.microsoftonline.com/.

    2. Start the Outlook client with command "outlook.exe /safe" to start outlook client in safe mode and check if user can send email properly from shared mailbox.

    3. If the issue persists after step 2,  please create a new outlook profile by clicking Control Panel -> Mail -> Show Profiles -> "Add" and try again.

    Thank you.
    Jack Sun

    • Top 50 Contributor
    • Post Points: 0
  • Ok step one and step two did not work. It sends just fine it is stuck on "Updating Inbox", I have already tried deleting the OST and letting it rebuild and that did not solve it so now I have done as you have suggested and created a new profile. I will let you know what it is does.

    • Not Ranked
    • Post Points: 0
  • Hello kbnetadmin,

    If I understand correctly, one user has full-access permissions to a mailbox, but every few days, it stops working in Outlook, but OWA continues to work fine?

    When you say you disconnect and reconnect the user, do you mean you are removing and re-adding permissions, or disconnecting the user's computer?

    Thank you,
    Ken Berg
    O365 Support
    • Top 500 Contributor
    • Post Points: 0
  • Yes I remove the permissions wait for the mailbox to be removed from outlook and then re-add the permissions. The mail box shows back up and will work. The last step I tried creating a new outlook profile and so far it has worked. But we will see in the next few days.

    • Not Ranked
    • Post Points: 0
  • Hello kbnetadmin,

    Did creating a new Outlook profile resolve the issue for you, or is it still occurring?

    Thank you,
    Ken Berg
    O365 Support
    • Top 500 Contributor
    • Post Points: 0
  • Yes so far this has worked and I will give it till later this week, if it does not come back I will mark and answer on on the post.

    Thank you!

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (7 items)