No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Unable to access team site by any link or URL

  • This post has 11 Replies |
  • 4 Followers
  • When attempting to access Team Site from link on Admin page, or through direct url i.e.

    https://<domainname>.sharepoint.com

     

    The links attempt to access but error out.

     

     
    Error symbol Microsoft Online Services is unavailable from this site for one of the following reasons:
    • This site may be experiencing a problem
    • The site may not be a member of the Windows Live Network

    You can:

    • You can sign in or sign up at other Microsoft Online Services sites, or try again later at this site.

    Tried suggested route by deleting default sharepoint site and recreating, however it errors the same.

     

    Suggestions appreciated.

     

     

    Thanks

     

  • Hello TRS169,

    This is Jason Burnside from Microsoft Office365 SharePoint Support.

    Thanks for coming to the communities with your concerns about accessing your Team Site.

    Do you have an Enterprise account? If so, please complete the following:

    1)      From Internet Explorer, click on Tools and then Internet Options.

    2)      In the Internet Options click on the Security tab.

    3)      In the Security tab, click and highlight trusted sites and then click on the sites button.

    4)      A trusted sites window will pop up and in the “Add this website to the zone:” textbox add https://*.sharepoint.com, https://*.microsoftonline.com, https://*.outlook.com, andhttps://*.lync.com. If the Add button is greyed out you will need to remove the check from the box at the bottom that says “Require server verification (https:) for all sites in this zone”.

    5)      Add these URLs to your Intranet Sites in your Internet Options: https://*.sharepoint.com, https://*.microsoftonline.com, https://*.outlook.com, and https://*.lync.com

    6)      Restart the browser

     

    I will continue to monitor this thread for further posts or any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    1 out of 1 people found this post helpful.

  • Thanks, that solved access problems, at least for using IE.
  • Hi Jason,

    I followed your instructions above, but when I add the sites (point # 5), it tells me they already exist in my Trusted Sites, and will only allow me to add the sites to one or the other. Is there another setting I can check, or is it best to leave the sites in the Trusted Sites or add them to Intranet?  Thanks, Raylene

  • Hello Raylene,

    Do you have an Enterprise or Professional and Small Business account?

    The information that I posted was for an Enterprise account so it may not work for a Professional and Small Business account.

    I have sent you a private message so you may start a service request for your issue. Make sure that you check the link to the Private Messages as it may not register that you have one.

    I will continue to monitor this thread for further posts or questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    1 out of 1 people found this post helpful.

  • Hi Jason

    I am having this same problem. We are using the Professional and Small Bussiness service.

    I have added http://nnnnn.sharepoint.com (where nnnnn is our site name) to my trusted sites and can see that but when I try to go to the TeamsSite page I get the error

    This error (HTTP 403 Forbidden) means that this program was able to connect to the website, but it does not have permission to view the webpage.

    I also get the issue with Trusted Sites and Intranet Sites as mentioned above.

    This is a particular problem if trying to attach sahrepoint files to an email or if trying to save files from an email to sharepoint.

    I guess the issue is what exactly should the IE setting be but any help greatly appreciated.

    Thanks

    Chris

  • Hello Chris,

    Due to having a Professional and Small Business account, you may want to remove the SharePoint addresses from your trusted sites.

    Have you always received this 403 error when attempting to access your team site?

    Are you able to access your team site by using a different browser?

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

  • Jason

    Thanks for your very prompt response. There is good news and bad news.....

    Good News:

    Your suggestion works! I can create a mapping to the site and access the documents that way once I am logged on to O365 Site

    Not so Good News:

    1. I had previously had to add the entry http://nnnnnn.sharepoint.com to my trusted sites to get the "Open with Explorer" option to work so whilst your solution gives you access via a Windows Explorer it also denies a similar access as I have now had to remove that entry!! Ideally users want to be able to use the Open with Explorer option when they are in the Team Site. Any suggestions for this??

    2. I have tried shutting down my PC and restarting and logging back on to the Team Site before opening the link to the mapped drive - but get an error message so have to go through the mapping process again. Is there a way to avoid this?

    Re your other questions:

    Have you always received this 403 error when attempting to access your team site?

    I can't say that I have really tried this before but no previous issues with the site and we are only just getting going with it.

    Are you able to access your team site by using a different browser?

    Where I have tried different browsers in the past (Firefox and Chrome) I have not being testing this particular feature. However I have found that Sharepiont appear not to work 100% with either of those browsers. I have just done a quick test of this feature on bothe and found that it works OK with Chrome but not with Firefox (which prompts for a login to the site but just loops round)

    I really appreciate your help with this.

    Many Thanks

    Chris

  • Hello Chris,

    1. Please attempt to use the Open with Explorer option after removing the http://*.sharepoint.com from your trusted sites by making sure that you select the “Keep Me Signed In” checkbox when logging in.

     

    2. Unfortunately, you may have to reconfigure the mapped network drive after rebooting your computer. Then SAML token is not refreshing when you shut your computer down and restart it. There is a customer solution that you may try however it is unsupported by Microsoft. If you would like to try to use the customer’s batch file, you may find it at the following link:

     

    http://community.office365.com/en-us/forums/154/p/7728/205254.aspx

     

    Please let me know if the above information resolves your issue or if you have any further questions.

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    1 out of 1 people found this post helpful.

  • Hi Jason

    I tried running Open with Explorer after removing the trusted site entry and using "Keep me signed on" option but this did not work. This is the experience I have had before.

    I will test the script when I can, but am not that proficient with that sort of thing so may need to get assistance from ex colleague first!!

    Any other ideas on the Open with Explorer issue wuld be appreciated.

    Thanks

    Chris

  • Hello Chris,

    What Operating System are you using?

    Are you using Internet Explorer 8 or 9? Is it 32-bit or 64-bit?

    You may want to check out the following KB Article regarding using Open with Explorer:

    http://support.microsoft.com/kb/2629108

    Please let me know if the above information resolves your issue or if you have any further questions.

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    1 out of 1 people found this post helpful.

  • I am using Windows 7 64bit with IE 9.0.8112.16421 (not usre if that is a 64bit version ir not. My small user community are on Win 7 (32bit) with one using Win XP.

    I have just re-applied the download and run the update for the desktop for use with O365 although I had run this before) and at first neither "Adding a Network Location" or "Open with
    Explorer" would work. I then added
    http://nnnnn.sharepoint.com to my trusted sites list and now both are working!! Hopefully things will now stay this way and I can get the
    same result with my other users.

     

    Trusted sites now includes that entry plus the standard https ones added by the desktop configurator.

     

    I have managed to get the script to run on the Win 7 PC but can't get it to run on a Vista PC with SP2 nor will the Open with Explorer feature work on Vista PC

     

    The main issue here though is that O365 is intended for use by peolple working remotely at home so I won't have sight of their home PCs configurations. So Microsoft really need to get
    this sorted so it is clear what needs to be done for these features to work.

     

    I hope you agree and can perhaps promote this idea with the powers that be in MS.

     

    Thanks for all your help so far - I'll try to keep you posted further on this.

Page 1 of 1 (12 items)