No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Outlook Suggested Contacts

  • 2 Followers
  • 3 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

When I create a contact on my iPhone, it automatically syncs to my Outlook, however it goes into the Suggested Contacts folder instead of the main Contacts. Is there a way to change this so that a new contact (created on the iPhone) is added to the main contacts within Outlook?

 

I've already unticked the option to  "Automatically create Outlook contacts for recipients, etc" but new contacts still go to Suggested folder.

 

Any clues?

  • Post Points: 20
Verified Answer
  • OK, I've sussed it out.

    Once you untick the "Automatically create Outlook contacts for recipients, etc" in Outlook, you must then go into the web portal - Outlook & delete the Suggested Contacts folder in there (this also automatically removes it from Outlook).

    The iPhone will automatically delete that folder it on it's next sync and any new contacts created on the iPhone go straight into the main Outlook Contacts folder.

    Thanks for your response anyway Jack

    • Not Ranked
    • Post Points: 0
All Replies
  • Hello Conival,

    Do you mean that new contact your created on iPhone will be synced to Suggested Contacts folder of outlook client, even if you unchecked the option "Automatically create Outlook contacts for recipients, etc" from Outlook client? Which folder you put new created contact on the iPhone, under Contacts, or Suggested Contacts? Can contacts created from Outlook client be synced to iPhone properly?

    To narrow down the problem, please try the following steps and check what happens.

    1. Create a new test contact (e.g test1) from Outlook client in default Contact folder to check if it can be synced to iPhone properly.

    2. Create another test contact (e.g test2) from iPhone under Contact folder, instead of Suggest Contacts folder and try again.

    If the issues persists, please check if this problem happen to other Office 365 account, or other mobile device (e.g windows phone, android client).

    Thank you.

    Jack Sun

    • Top 50 Contributor
    • Post Points: 0
  • OK, I've sussed it out.

    Once you untick the "Automatically create Outlook contacts for recipients, etc" in Outlook, you must then go into the web portal - Outlook & delete the Suggested Contacts folder in there (this also automatically removes it from Outlook).

    The iPhone will automatically delete that folder it on it's next sync and any new contacts created on the iPhone go straight into the main Outlook Contacts folder.

    Thanks for your response anyway Jack

    • Not Ranked
    • Post Points: 0
  • Hi Conival,

    Thank you for your update and sharing the solution you found. I have been very impressed with your high level of technical proficiency. If you have any additional questions when using Office 365 in the future, please feel free to post new question in the forum.

    Thank you.

    Jack Sun

    • Top 50 Contributor
    • Post Points: 0
Page 1 of 1 (4 items)