No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Outlook 2010 automatically log-on off

This question is answered This question is answered
I'm using Outlook 2010. I exit Outlook and
Re-run when the user has to enter account and password.
So I tried to disable automatic login.


I have identified the following features.


1. E-mail account settings -> Always check the logon information
2. Credential Manager credentials are removed from the window


I set up and run Outlook, so when the logon information has confirmed the way I want.


But when I logged on Lync Online, Outlook Running
Do not ask me to log information
Verified Answer
  • Hi CreateInt,

    I understand you have deleted the Office 365 credentials in Credential Manager to force Outlook to prompt for authentication every time you open Outlook, but Outlook start to auto login again after you logon Lync. Is it right?

    In my opinion, the automatic login starts again might not be caused by Lync. When you login Outlook by manually input the credentials last time, the Credential Manager may re-save the credentials for Outlook. Would you please check that does the credential for Outlook appear in Credential Manager again?

    To totally disable automatic login, you may need to disable to Credential Manager Service in your OS.

    Thanks,
    Reken Liu 

All Replies
  • Hi CreateInt,

    I understand you have deleted the Office 365 credentials in Credential Manager to force Outlook to prompt for authentication every time you open Outlook, but Outlook start to auto login again after you logon Lync. Is it right?

    In my opinion, the automatic login starts again might not be caused by Lync. When you login Outlook by manually input the credentials last time, the Credential Manager may re-save the credentials for Outlook. Would you please check that does the credential for Outlook appear in Credential Manager again?

    To totally disable automatic login, you may need to disable to Credential Manager Service in your OS.

    Thanks,
    Reken Liu 

  • Hi CreateInt,

    Is there any update? Please let us know if you need any additional help.

    Thanks,
    Reken Liu