No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Office Professional Plus Product Activation Failed

This question is not answered This question is not answered

Hi,

 

We have several users out of ~100 on Office 365 Professional Plus that have received this message.

 

A red banner appears on the title of documents mentioning "(Product Activation Failed)" followed by Microsoft Office Activation Wizard dialogue box mentioing "This copy of Microsot Office is not activated". This has not affected the operation of MS Office yet.

 

When running osaui.exe /k - this seems unresponsive then 5 minutes later a message appears "Unable to Start Subscription Service for Office" error message 0000003E9

 

Following the link below:

http://technet.microsoft.com/en-us/library/gg998767.aspx#BKMK_UnableToStart

 

I see that Microsoft Office 2010 Subscription Agent service is not installed on this computer. Following the rest of the link did not resolve the issue.

 

With some other users experiencing the same issue, the osuai.exe file is missing from the %CommonProgramFiles(x86)%\microsoft shared\OFFICE14 folder (we are running 64bit windows 32 bit offfice). A repair install did not fix the issue in either cases.

 

We have verified that the correct date/time is set on the computers.

 

Please help.

 

Thanks

All Replies
  • Hello Kamran,

    Have you run the O365 Desktop Setup on every client where you have installed the O365 VL version of Office 2010 Pro Plus?

    Are you specifically running the O365 VL version of Office 2010 Pro Plus on the clients?  Other Office 2010 setups will not work with O365 licensing.

  • Hi,

    Yes we used the downloads from portal.microsoftonline.com/.../default.aspx.

    We imaged computers at the state where the license was not activated. As we were deploying the computers, we activated the users on an individual basis and everything was fine up until now for about 10 users. It has been a few days since this has started but it has not disabled the functionality yet.

    Thanks,

  • Hi Hello Kamran,

    Based on the error code, please try the action plan below.

    1. Check that the Local Services “Office Software Protection Platform” and “Microsoft Office 2010 Subscription Agent” are started and set to start automatically. If they do not start, the installation may need to be repaired.

    2. Check the registry to ensure that the registry value “OfficeSubscriptionAgent” is in HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run. It should point to either:

    On 64-bit Windows with 32-bit Office: %CommonProgramFiles(x86)%\Microsoft Shared\Office14\osaui.exe
    On 32-bit Windows, or 64-bit Windows with 64-bit Office: %CommonProgramFiles%\Microsoft Shared\Office14\osaui.exe

    3. Check the registry to ensure that the “UserOperations” value under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OfficeSoftwareProtectionPlatform is set to “1”.

    4. Check the system clock to ensure that the time, date, year, and timezone are correct. If they are not, correct them.

    Best regards,
    Alex Du

  • Hi,

    You have listed almost exactly the content posted on the link that I have already followed. As per my original message:

    I see that Microsoft Office 2010 Subscription Agent service is not installed on this computer. Following the rest of the link did not resolve the issue.

    With some other users experiencing the same issue, the osuai.exe file is missing from the %CommonProgramFiles(x86)%\microsoft shared\OFFICE14 folder (we are running 64bit windows 32 bit offfice). A repair install did not fix the issue in either cases.

    We have verified that the correct date/time is set on the computers.

    Alex Du MSFT Support
    3. Check the registry to ensure that the “UserOperations” value under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OfficeSoftwareProtectionPlatform is set to “1”.

    - FYI, I made this change as the value was 0 originally.

    Thanks,

  • Hi Kamran,

    Did the issue fix after you changed the value to 1? If you need further assistance, please let me know. Thanks.

    Best regards,

    Alex Du

  • No this has not resolved the issue.

  • Hi Kamarn,

    Based on current situation, would you mind capture screenshot for the error message and activation page in Office application. The following screenshots just for you reference (File > help ). Thanks.

    Best regards,
    Alex Du

  • I am unable to get the screenshot for the File > Help at this time. But I recall that it mentions "Product Not Activated" in red.

     

    This is the error message after running osaui on one computer. I will post the screenshot with the other message as well.


     

    Thanks,

  • Hi,

     

    Here are the other screenshots. 

     

      

     

    Uninstalling and Reinstalling the program has resolved the issue. However we cannot do this for every computer that has this issue. We would like to know the cause of this issue and a solution other than uninstall/reinstall.

     

    Thanks

  • Hi Kamran,

    Based on your screenshots, it appears that the installation is actually not the Office Subscription version - It would indicate that it is "Part of Microsoft Office Professional Plus 2010 Subscription"  as in the image below.  This would explain the lack of the Office Subscription Agent on the machines.

     

  • Old thread but:

    Alex, the screen shot above is in fact telling you that Microsoft Word is part of the Office Pro Plus subscription. It says the same thing on an activated installation.