No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Outlook Web App ActiveX control

  • 3 Followers
  • 3 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

Just installed Office 365

 

Outlook doesnt work

 

I Get this message:

 

The ActiveX control needs to be enabled in Internet Explorer for Outlook Web App to work correctly. Click here to sign out, enable the ActiveX control, and then sign in to Outlook Web App.

 

I have no idea what the ActiveX is that its moaning about.

I have no idea how to enable an unknown ActiveX control.

 

Signning out just takes me round in circles

 

    1 out of 13 people found this post helpful.

  • Post Points: 20
Verified Answer
  • Hi BurtDakarax,

    It sounds like your Internet Explorer security settings are preventing you from running the ActiveX control.  Here is a workaround:

    Warning this workaround may make a computer or a network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

    To work around this issue, follow these steps:

    1.  Close all currently active windows in Internet Explorer 7 or in a later version. 
    2.  Open Internet Explorer7 or a later version. 
    3.  On the Tools menu, click Internet Options . 
    4.  In the Internet Options dialog box, click the Security tab. 
    5.  Under Select a zone to view or change security settings , click Trusted Sites . 
    6.  Under Security level for this zone , click Custom level. 
    7.  In the Settings list, under ActiveX controls and plug-ins , make sure that you have the following settings configured as specified here:

    • Under Binary and script behaviors , click Enable if it is not already selected. 
    • Under Download signed ActiveX controls , click Prompt if it is not already selected. 
    • Under Run ActiveX controls and plug-ins , click Enable if it is not already selected. 
    • Under Script ActiveX controls marked safe for scripting* , click Enable if it is not already selected. 
     
    8.  Under Miscellaneous , click Enable for the Launching applications and unsafe files setting if it is not already selected. 
    9.  Click OK , and then click OK  again to close the  Internet Options dialog box.

     

    Thanks,

    Matt

    • Top 500 Contributor
    • Post Points: 0
All Replies
  • Thank you very much.

    Thats sorted it

    Burt

    • Not Ranked
    • Post Points: 0
  • I have changed NOTHING on my pc and this problem just started this morning for me.

    I can access OWA using any browser EXCEPT IE...ironic, eh?

    I tried all the settings described above (except for the last one...I won't lower my security that far). None of the fixes above resolved my problem.

    Is there a fix for this error that seems to have existed for over a year now?

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (4 items)