Cannot Activate Office 2013/365 ProPlus

This question is not answered This question is not answered

After installing Office 2013/365 ProPlus (x86), I receive the following error message when attempting to launch any Office application (Excel, Lync, Outlook, Word, etc):


I then receive an error stating: "Sorry, we ran into a problem while trying to install the product key. If this keeps happening, you should try repairing your office product. (System error: 0x80070643)".


I've tried repairing the installation, uninstalling + re-installing Office, and even manually uninstalling Office (using this article: http://support.microsoft.com/kb/2739501), but nothing resolves this activation issue. 


Help?

All Replies
  • Hi Brgnewman,

    I’d like to confirm whether you download the Office 365 ProPlus from Office 365 Admin center using your Office 365 account. Regarding the error message, the following article indicating this error may be helpful for you.
    http://technet.microsoft.com/en-us/library/gg998767.aspx#BKMK_ActivationError

    Any updates, please feel free to post back. Please tell us which plan you are using when you post back.

    Thanks,
    August Sun

  • August,

    We're using the full MSI package for Office 2013/365 ProPlus - we are not using the published Click-to-run package on the Admin Center. We've successfully deployed this to 30-40 users in our organization, but this activation keeps failing for one single user/workstation. 


    This is the activation error we receive when attempting to activate Office:

    (Repair Now does not resolve the issue)


    However, on the Office 365 admin page, we can see the activation attempt:


    Using the article you provided, I confirmed that the user/workstation can successfully access the activation link. 

  • Hi Brgnewman,

    Let me help with this issue.

    To narrow down the root cause of the issue, I suggest you try these steps:
    1. On another machine, use this affected user’s credential to activate the Office to see if it works.
    If it's not working, go here:
    • Sign in to Office 365 with the affected user’s credential, go to the software page, deactivate the Office installations. Use the Fix it tool as you mentioned in the first post to uninstall Office 2013 from the affected machine.
    • Sign in to Office 365 with the administrator’s credential, go to users and groups, click on the affected user, remove the Office Pro Plus license from the user.
    • Wait for a while, like twenty minutes, reassign the Office Pro Plus license to the affected user.

    2. On the affected machine, use another user’s credential to activate the Office to see if it works.
    If not, follow here:
    • Run the Windows Update automated troubleshooter to reset Windows Update components via http://support.microsoft.com/kb/971058 .
    • Perform a clean boot in Windows 8 via http://support.microsoft.com/kb/929135 .

    I know you prefer to install the MSI version of Office. However, if the issue persists, I recommend you try installing the Click-to-Run version from the affected user’s Office 365 Portal.

    Additional reference:
    http://support.microsoft.com/kb/2753630
    Installing Office 365 ProPlus with the Office Deployment Tool

    Feel free to let me know the update from your side so that I can provide further assistance.

    Thanks,
    Cherry Wang

  • Cherry,

    1. The user can successfully activate Office 2013/365 ProPlus on another workstation.

    2. Other users (including myself) cannot activate Office 2013/365 ProPlus on this workstation.

    3. I have already run the Fix It tool to uninstall Office 2013/365 ProPlus on this workstation and it did not resolve the issue.

    4. The workstation has been rebooted plenty of times.

    5. Click-to-Run is not a viable option.

    Furthermore, if I generate a Office 2013 ProPlus product key through our organization's Microsoft TechNet account and use it on the affected workstation, the product successfully activates. It appears this workstation cannot perform Microsoft Account / Organization Account (Office 365) type activations.

  • Hi Brgnewman,

    Thanks for your efforts to perform those steps.

    Regarding the updates above, it seems to be related to that specific machine. In this situation,  to get a better response, I suggest you ask questions in the Microsoft Office 2013 forum  and in the Microsoft Windows forum. These two forums are staffed with technical support engineers and Microsoft partners who can provide technical expertise to resolve this kind of issues.

    Best regards,
    Cherry Wang

    0 out of 1 people found this post helpful.

  • There is no reason this issue should be directed to either of the forums you recommended above. This activation issue is purely related to how Office 365 ProPlus handles activations (Organization Account vs. Product Keys).

    We're licensing our copies of Office through Microsoft Online Services / Office 365 - I would appreciate a bit of support from you guys when we run into issues with YOUR software and services.

  • Hi brgnewman,

    According to the discussion in this thread, I noticed that the Office Professional plus can be activated by product key generated by Microsoft TechNet account. That means the Office application itself is OK. Since Office 2013 based Office Professional Plus uses Office Software Protection Platform (OSPP) to activate Office with Office License Service(OLS), please check whether the Software Protection Platform (SPP) service is running well on the problem workstation. If the service is running, please manually restart it. Besides, the issue also might be caused by the network communication. Please close the firewall and any anti-virus softwares on the workstation to try it again.

    In addition, you mentioned that "Click-to-Run is not a viable option". Would you please let us know the reason? Where have you got the full MSI package for Office Professional Plus? As far as I know, only the click-to-run version and the package downloaded by the Software Deployment Tool can be licensed and activated by Office Professional Plus licenses in Office 365.

    Thanks,
    Reken Liu

  • Reken,

    The Software Protection service is running on the affected workstation. I have manually restarted the service and it does not make a difference. I have also removed all Antivirus/Firewall applications and Office still does not activate.

    The Click-to-Run platform is not an acceptable deployment option for our organization. We have add-ons that do not work with the Click-to-Run version, we have used the Office Customization Tool (OCT) to customize the Office 2013 install packages, and we use WSUS for our patch/update deployments (which are first staged and tested in our development environment).

    The normal Office 2013/365 ProPlus MSI package is a completely acceptable method for deploying Office 2013. Like I said above, we have 30 to 40 users already using Office 2013 and we deployed every copy in the same manner. On this workstation though, we cannot activate Office using our Organization (Office 365) accounts.

  • Hi brgnewman,

    Have you ever installed other versions of Office applications on this workstation before, such as Office 2010, or the Office 2013 preview? If so, please uninstall Office and re-install it.

    You can uninstall Office 2013 with the hot fix in this article:
    http://support.microsoft.com/kb/2739501

    If you haven't installed any other version of Office on this workstation, I suggest you perform a clean boot as Cherry suggested before. After this, collect the related Windows log and provide us with the logs for further troubleshooting.

    Thanks,
    Reken Liu

  • Reken,

    Office 2010 was previously installed on this workstation, but it was uninstalled when the user was moved to Office 2013. Like I've already said above, I have run the Office 2013/365 uninstall utility found in KB 2739501 - and it did not make a difference.

    Please advise me what logs you require.

  • Hi brgnewman,

    Apologize for the delayed response. If the issue persists, please use the methods in the following article for troubleshooting, and the steps for collecting logs are also included in the article.

    http://support.microsoft.com/kb/2745026

    Thanks,
    Reken Liu

  • Hi brgnewman,

    Have you tried the methods in the KB article above? Please feel free to post back if the issue persists.

    Thanks,
    Reken Liu

  • Exactly the same thing is happening to me.

    I tried on multiple new installed Windows 8(.1) workstations.

    I can't activate Office 365, I have identical errors.

    Since we haven't been updated to Sharepoint 2013 I've got the installer ISO from MSDN.

    Can you please help me?

    Thanks

    Philippe

  • Hi Philippe,

    Unfortunately I was never able to truly resolve this issue. Between this activation issue and a continuous reconfiguration/update issue we were experiencing, I redeployed Office 2013 as the Office 365 click-to-run application (instead of the ISO of Office 2013).

    Sorry!

  • brgnewman!  Where do I get the MSI version of Office 2013/Office365.  I was told to install the full-version but do not know where to get the MSI version