Spam filter location in Outlook 2013

This question has suggested answer(s) This question has suggested answer(s)

Outlook is not re-routing my spam to a spam folder.

 

I am getting the message:

 

"Unable to move the message.  The specified spam folder in inaccessible. Check Anti-Spam settings".

 

This is bad for two reasons:

1.  No spam filter, so all spam is coming into my main inbox.

2.  The message pops up every time I receive a spam message, and it is very annoying.

 

Request:

 

How to I reset my Spam Folder location, so that it will be accessible?

 

Thank you.

All Replies
  • Hi WackoHorn,

    I understand you want to reset the spam folder location in Outlook 2013.

    Given this situation, please try to create a new profile in Outlook 2013, and then test it again.

    If this issue persists, since this issue is related to Outlook 2013, I suggest you post a new thread to Office forum. It will be useful for you.

    Thanks,
    Edward Qu

  • On Microsoft Outlook, you must click on File, then Options, Addins, Kaspersky Outlook Anti-Spam Addin, Addin Options (above, on the same window), Antispam tab, then choose the options you want. The boxes with suspension points are for you to click on them and choose the folder(s) - I chose Spamfilter in the Inbox folder.

    If you manage more than one e-mail account with Outlook, the above settings will fully work only for the account where the chosen folder is. The spam messages of any other account will only have its subject changed to inform it is a spam, but the "Unable to move the message. The specified spam folder is not accessible." message will no longer show up.

  • On Microsoft Outlook, you must click on File, then Options, Addins, Kaspersky Outlook Anti-Spam Addin, Addin Options (above, on the same window), Antispam tab, then choose the options you want. The boxes with suspension points are for you to click on them and choose the folder(s) - I chose Spamfilter in the Inbox folder.

    If you manage more than one e-mail account with Outlook, the above settings will fully work only for the account where the chosen folder is. Every spam message on any other account will only have its subject changed to inform it is a spam, but the "Unable to move the message. The specified spam folder is not accessible." message will no longer show up.