No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Outlook 2010 automatic send/receive send portion not working

This question is answered This question is answered

Hello all;

I am having difficulty getting the scheduled automatic send/receive portion in Outlook 2010 to work when connected to the exchange server in Office 365. No matter what send interval I select, the messages in the outbox never get sent until I do a manual send/receive.

I am having this problem on two different computers with two different email addresses. I have tried deleting all the *.srv files but this has not helped.

Any suggestions or ability to reproduce the problem?

Bruce

3 out of 4 people found this post helpful.

Verified Answer
  • Maybe you just enable the scheduled receive function while ignore the scheduled send function by mistake.

     

    Please check if you have scheduled send function enabled as the steps below:

    1, Click Define Send/Receive Groups under the menu of Send/Receive Groups.

    2, Make sure Include this group in send/receive has been marked.

    3, Choose your Group Name used for you email, by default, it's called All Accounts.

    4, Click Edit button.

    5, On the coming dialog box, you could change accounts you want to set up in the left navigation bar. Make sure both Send mail items and Receive mail items have been marked.

     

    I guess you may have Send mail items unmarked.

     

    Regards,

    Allan

     

     

    3 out of 4 people found this post helpful.

All Replies
  • Hi Bruce,

     

    Could you please check it the Scheduled Send/Receive function has been disabled in these outlook client.

    You could check and alter this function in the following steps:

    1, Click the Send / Receive button in the ribbon of outlook.

    2, Expand the drop down list of Send/Receive Groups.

    3, Mark or unmark the Disable Scheduled Send/Receive.

     

    Regards,

    Allan

    3 out of 4 people found this post helpful.

  • I had thought of that but it is already unmarked. The automatic receive seems to work fine, it is the automatic send that refuses to work.

    Bruce

    3 out of 4 people found this post helpful.

  • Maybe you just enable the scheduled receive function while ignore the scheduled send function by mistake.

     

    Please check if you have scheduled send function enabled as the steps below:

    1, Click Define Send/Receive Groups under the menu of Send/Receive Groups.

    2, Make sure Include this group in send/receive has been marked.

    3, Choose your Group Name used for you email, by default, it's called All Accounts.

    4, Click Edit button.

    5, On the coming dialog box, you could change accounts you want to set up in the left navigation bar. Make sure both Send mail items and Receive mail items have been marked.

     

    I guess you may have Send mail items unmarked.

     

    Regards,

    Allan

     

     

    3 out of 4 people found this post helpful.

  • Hello Bruce,

    To eliminate the other factor caused by 3rd add-on, load Outlook Safe Mode with "outlook /safe" in the Run (Keyboard: Windows key+R) . After that, refer to the workaround solutions that Allan provided to check if the issue remains the same.

    3 out of 4 people found this post helpful.

  • Allan's second solution turned out to lead to a solution to the problem. When I opened the edit box he referred to in step 4-5, there was a red x beside the account name. When I checked off the include the selected account in the group box in the edit all accounts menu it seems to now work.

    Thank you very much. When Outlook is set up, the default must be to have that unchecked.

    3 out of 4 people found this post helpful.

  • Found a fix finally after battling it myself. zytecworld.com/.../microsoft-outlook-not-sending-emails-automatically

    3 out of 4 people found this post helpful.

  • Hello Guys,

    I am happy that you were able to get your issue resolved. I am going to go ahead and close this thread.

    Best regards,
    Sherika MSFT Support

    3 out of 4 people found this post helpful.

  • help, i still couldn't fix mine.

    I used to have set my auto send and receive every 5mins, so that even I hit send after I finish my email message, it won't send out immediately.

    I tried the above steps, but still my mail will send right after I click the send button on the email message.

    any idea how to fix?

    Thanks

    3 out of 4 people found this post helpful.

  • Just an update to the above link if it doesn't work:

    zytec.co.nz/.../microsoft-outlook-not-sending-emails-automatically

    3 out of 4 people found this post helpful.

  • Just an update to the above link if it doesn't work:

    zytec.co.nz/.../microsoft-outlook-not-sending-emails-automatically

    3 out of 4 people found this post helpful.