No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Expand/Collapse feature not working...

This question is answered This question is answered

Hello All,

I have been experiencing a strange issue with my Outlook account which is tied to O365.  I noticed one day that all of a sudden my Expand/Collapse button under the View menu item got disabled.  I was thinking that it was just a one off issue on my PC but then it happened again on a completely seperate machine.  Has anyone else experienced this issue.  Could this somehow be related to O365?

Thanks for the help...

 

 

Verified Answer
  • Hi MADV,

    Thanks for posting here.
    I understand that the Expand/Collapse button under View tab was grayed out in your Outlook client.
    Based on my experience, this issue may be caused if you did not turn on the Show in Groups feature if you are using Outlook 2007.

    If you are using Outlook 2007, please make sure you have enabled the feature on your side.

    To turn on the Show in Groups feature for your Inbox, follow these steps:
    1. Start Outlook.
    2. In the left pane, click your Inbox folder.
    3. On the View menu, point to Arrange By, and then click to select the Show in Groups check box.
    Note Currently, you cannot turn on or turn off the Show in Groups feature for multiple folders at the same time. You must turn on the Show in Groups feature for each folder.

    If this does not help, would you please provide more detailed information about your situation here?
    1. What’s the version of Microsoft Office Outlook you are using?
    2. Could you please try to reset the Outlook to the default view configuration to see if the issue persists? Click on Start > Run, in the open box, type “outlook.exe /cleanviews” (there is a space after Outlook.exe) and hit Ok.

    Thanks,
    Grace Shi

All Replies
  • Hi MADV,

    Thanks for posting here.
    I understand that the Expand/Collapse button under View tab was grayed out in your Outlook client.
    Based on my experience, this issue may be caused if you did not turn on the Show in Groups feature if you are using Outlook 2007.

    If you are using Outlook 2007, please make sure you have enabled the feature on your side.

    To turn on the Show in Groups feature for your Inbox, follow these steps:
    1. Start Outlook.
    2. In the left pane, click your Inbox folder.
    3. On the View menu, point to Arrange By, and then click to select the Show in Groups check box.
    Note Currently, you cannot turn on or turn off the Show in Groups feature for multiple folders at the same time. You must turn on the Show in Groups feature for each folder.

    If this does not help, would you please provide more detailed information about your situation here?
    1. What’s the version of Microsoft Office Outlook you are using?
    2. Could you please try to reset the Outlook to the default view configuration to see if the issue persists? Click on Start > Run, in the open box, type “outlook.exe /cleanviews” (there is a space after Outlook.exe) and hit Ok.

    Thanks,
    Grace Shi

  • Hi MADV,

    How is everything going? We appreciate an update on the status of the issue.

    Thanks,
    Grace Shi

  • Hi Grace,

    Thank you for the follow-up.  Everything is working great now.  It was in fact a client-side config issue that I had.

    Thank you!