No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Cannot Login to Lync

  • 9 Followers
  • 13 Replies |
  • This post has 3 verified answers |
Answered (Verified) This question is answered

So here is where I stand.... I cannot login into Lync on a number of our machines. I can login on machines outside of our network with all users so the user acccounts are not the issue. I have tried the following....

 

1) Uninstall/Reinstall Fix

2) Manual Lync Configuration Fix

3) Port 443 is open

 

The one thing I have found is that when I go into the certificate manager on these machines to check the certs, I don't even have a "certificates" folder under the "personal" folder nevermind a Office Communicator certificate. Is there a manual way to add this certificate? Other ideas are most welcome...

 

The error I am getting is the incorrect password, user name, domain one everyone keeps referencing...

  • Post Points: 35
Verified Answer
  • Hi ConorDuffyBTS, 

    Are you using Office 365 for Small Business or Enterprise?

    Please check the Date and Time settings on the computer in question. You may also perform the following steps to check whether the Microsoft Online Services Sign-In Assistant is installed or not. 

    1. In Control Panel, click Programs, and then click Programs and Features.

    2. Verify that Microsoft Online Services Sign-in Assistant is in the list.

    If Microsoft Online Services Sign-in Assistant isn’t shown in the list, please download and install the program from the following site:

    http://onlinehelp.microsoft.com/en-us/office365-enterprises/ff637585.aspx    

    If Microsoft Online Services Sign-in Assistant is shown, uninstall it from Control Panel and reinstall it.

    Thanks,

    Mindy Pan

     

    • Top 25 Contributor
    • Post Points: 0
  • Hi ConorDuffyBTS,

    User credentials are managed by Microsoft Online Services ID. To sign in to the services, users must install the Microsoft Online Services Sign-In Assistant. Therefore, I would like to confirm whether the Microsoft Online Services Sign-In Assistant program is installed properly or not.

    At this point, you may run Office 365 Desktop Setup to troubleshoot this issue:

    1. Log on Office 365. In the right pane, under Resources, click Downloads.

    2. Under Set up and configure your Office desktop apps, click Set up. The Microsoft Office 365 desktop setup tool starts.

    3. After setup, try to sign in Lync again.

    If the issue persists, please manual configure Lync again:

    4. In the upper-right area of Lync 2010, click the Gear icon to open the Options page.

    5. In the Lync - Options dialog box, click Personal.

    6. Next to the sign-in address, click Advanced.

    7. Make sure that Manual Configuration is selected and that the configuration values are exactly as follows:

         Internal server name or IP address: sipdir.online.lync.com:443

         External server name or IP address: sipdir.online.lync.com:443

    If any error code or error message is received, I will appreciate if you can post a screenshot of the error message.

    Thanks,

    Mindy Pan

     

    • Top 25 Contributor
    • Post Points: 0
  • Hi,

     

    Please check the firewall settings according to the KB article: http://support.microsoft.com/kb/2409256 You can also run the MOSDAL Support Toolkit, review the ping , nslookup , and tracert results.

     

     

     

     

    • Not Ranked
    • Post Points: 0
All Replies
  • support.microsoft.com/.../2533999

    ;)

    --- Microsoft Community Contributor ---
    • Top 150 Contributor
    • Post Points: 0
  • Installed it, no dice.....

    • Not Ranked
    • Post Points: 0
  • Curious that you can login outside the network but not inside. Would this be true for a laptop that you took home - it works there but not at the office? Do you by chance have an internal and an external DNS server that you are running your O365 domain on?


    Butch Adams
    Linkedin
    Website
    Need to test your setup? PM me, I'll help.
    • Top 200 Contributor
    • Post Points: 0
  • Hi ConorDuffyBTS, 

    Are you using Office 365 for Small Business or Enterprise?

    Please check the Date and Time settings on the computer in question. You may also perform the following steps to check whether the Microsoft Online Services Sign-In Assistant is installed or not. 

    1. In Control Panel, click Programs, and then click Programs and Features.

    2. Verify that Microsoft Online Services Sign-in Assistant is in the list.

    If Microsoft Online Services Sign-in Assistant isn’t shown in the list, please download and install the program from the following site:

    http://onlinehelp.microsoft.com/en-us/office365-enterprises/ff637585.aspx    

    If Microsoft Online Services Sign-in Assistant is shown, uninstall it from Control Panel and reinstall it.

    Thanks,

    Mindy Pan

     

    • Top 25 Contributor
    • Post Points: 0
  • Hi ConorDuffyBTS,

    Has the issue been resolved yet?

    Thanks,

    Mindy Pan

     

    • Top 25 Contributor
    • Post Points: 0
  • No it has not. The communicator was not the issue. Again I show no certificates under the "personal" folder in my cert manager.

    • Not Ranked
    • Post Points: 0
  • Hi ConorDuffyBTS,

    User credentials are managed by Microsoft Online Services ID. To sign in to the services, users must install the Microsoft Online Services Sign-In Assistant. Therefore, I would like to confirm whether the Microsoft Online Services Sign-In Assistant program is installed properly or not.

    At this point, you may run Office 365 Desktop Setup to troubleshoot this issue:

    1. Log on Office 365. In the right pane, under Resources, click Downloads.

    2. Under Set up and configure your Office desktop apps, click Set up. The Microsoft Office 365 desktop setup tool starts.

    3. After setup, try to sign in Lync again.

    If the issue persists, please manual configure Lync again:

    4. In the upper-right area of Lync 2010, click the Gear icon to open the Options page.

    5. In the Lync - Options dialog box, click Personal.

    6. Next to the sign-in address, click Advanced.

    7. Make sure that Manual Configuration is selected and that the configuration values are exactly as follows:

         Internal server name or IP address: sipdir.online.lync.com:443

         External server name or IP address: sipdir.online.lync.com:443

    If any error code or error message is received, I will appreciate if you can post a screenshot of the error message.

    Thanks,

    Mindy Pan

     

    • Top 25 Contributor
    • Post Points: 0
  • I had a similar problem. Do you have Skype installed on the PCs?

    It worked for me after first quitting Skype, then logging into Lync. My guess is that Skype is hijacking port 443.


    Edit: Note - There is no problem to start Skype again after Lync has logged on.

    • Not Ranked
    • Post Points: 0
  • I am also getting an error message that there have been too many incorrect password submissions. This all follows from a requirement to change my password a day or two ago. I did change the password but because I was in a hurry, I didn't change it on my mobile phones, or other laptops that I use. My guess is that these keep on trying to re-submit the old password and that has made the problem worse.

    The 'Captcha' on the password page is diabolical. It has just taken me six goes to try to enter one correctly and the audio is incomprehensible: hard to distinguish 'five' from 'nine', particularly with an 'american' accent and the babble in the background.

    Right now I'm all set to give up on Office 365 if this problem is repeated the next time I have to change the password. There is just NO WAY that I can update passwords across a multitude of machines simultaneously:-(

    Fed Up, Thomas

    • Not Ranked
    • Post Points: 0
  • I tried everything you listed... Still getting the same "Cannot Sign Into Lync" The user, password, or domain appears to be incorrect.Ensure that you entered them correctly. If the problem continues, please contact your support team.

    • Not Ranked
    • Post Points: 0
  • Had Skype on the machines...... Uninstalled completely, still no luck.

    • Not Ranked
    • Post Points: 0
  • Hi,

     

    Please check the firewall settings according to the KB article: http://support.microsoft.com/kb/2409256 You can also run the MOSDAL Support Toolkit, review the ping , nslookup , and tracert results.

     

     

     

     

    • Not Ranked
    • Post Points: 0
  • Thanks for this useful information...

    • Not Ranked
    • Post Points: 0
    Suggested by
Page 1 of 1 (14 items)