No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Lync on top

  • 4 Followers
  • 8 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

I'm not sure if its a coincidence, but since installing office 2013 Lync in now continually popping up no matter what application I'm in.

I've checked all the settings and tools > always on top is unticked plus tools >options > personal > show lync in forground is also unticked but still Lync pops up.

How do I stop it please?

Thanks

  • Post Points: 20
Verified Answer
  • Hi Tomg35,

    I’d like to clarify the following information:

    1. Did you mean the Lync client was always on the top of the screen or it continuous popped up when processing other applications?
    2. If you mean that it popped up continuously, were there any conversations inviting you at that time?

    Currently, I suggest you repair the Office 2013 and check whether the issue persists.

    1. Enter the installed program list in your computer.
    2. Right click on the Office 2013, select Change.
    3. Select Repair.

    Thanks,
    Kevin Cui

    • Top 50 Contributor
    • Post Points: 0
All Replies
Page 1 of 1 (9 items)