No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Lync attendee will not recognize my corporate credentials

  • 3 Followers
  • 6 Replies |
  • This post has 0 verified answers |
Not Answered This question is not answered

I recently completed a domain name change for my O365 account.  All seems to be working well except, ever since then we are unable to log into Lync attendee communicator (on other computers) with our corporate credentials to attend online meetings sent from outlook.  Also, the link that is included in the invite still has the old domain name embedded within it.  We are able to log into the full Microsoft Lync 2010 app. using our corporate credentials, just not attendee.

 

Not sure what is wrong with attendee for corporate users and the links in the invites which do work for guests and for full Lync 2010.

 

Please assist with both if you know what is wrong.

  • Post Points: 20
All Replies

  • Hi DanO365,

    For the first issue, you said you cannot log in to Lync attendee to attend a meeting. It is because your account have missed the required SRV records. 
    1.For P plan users, there is currently no resolution or workaround for it.

    2.For E plan users, add the necessary DNS records to the domain. Check the _sipfederationtls._tcp.domain record in DNS (where the placeholder domain represents the domain suffix of your user ID). This record is required so that anonymous users outside your organization can locate and connect to the correct Lync Online servers. This record should be configured as follows:

    Record Type:  SRV
    Record name: _sipfederationtls
    Protocol:  _tcp
    Weight: 1
    Priority: 100
    Destination Host:  sipfed.online.lync.com
    ________________________________________

    For the second problem, I conclude it roots in the cached endpoints of the account. You should clear that cache so it won't try to pull old information any more. 

    Here are the steps of deleting the cache:

    1.Locate the folder c:\users\username\appdata\local\Microsoft\communicator\, then your SIP ID.
    2.Delete the folder associated with your User ID or delete the whole folder. If you delete the whole folder, be attention that you are removing anyone else's SIP ID along with yours that has used the specific system. 
    3.Restart Lync 2011, and try to sign in again.

    Additionally, I provide you with an article. It gives details of the process:
    http://support.microsoft.com/kb/2693625


    Thanks,

    Jinjin

    • Not Ranked
    • Post Points: 0
  • OK, I figured it had to be something to do with the domain change.

    Issue  1.  I am a P plan user so please let me know when this is solved.

    Issue 2.   I deleted the cache folders and it did not help.  Still getting ............. https://meet.lync.com/[OLD_Domain]/xxxxx/2GC1N6J3.  This is not a problem I need to solve, I just thought it was related to the first problem.

    Thanks for getting back top me.

    • Not Ranked
    • Post Points: 0
  • Have you tried to add 2 srv records together with 2 cname records?

    Details:   support.microsoft.com/.../2566790

    Have a try.

    • Not Ranked
    • Post Points: 0
  • The Office 365 DNS Manager utility does not offer the ability to add SRV records.  I already have the correct CNAME records and one of the SRV records, it just won't let me add the second SRV record below:

    Type Service Protocol Port Weight Priority TTL Name Target

    SRV _sip _tls 443 1 100 1 hour <DomainName> sipdir.online.lync.com.

    • Not Ranked
    • Post Points: 0
  • I found the following comprehensive materials, it did help me when encountering issues. Additionally, you could public your domain name so that others can help monitor.

    Please try these steps.

    Being you have attempted several times to log into the attendee client and the Lync 2010 client from this one machine, lets clear that cache so it isn't trying to pull old information. The steps I am sending you are the exact same steps we send out on Lync specific issues. Keep in mind though that most of these steps are for the full Lync 2010 client and not the Attendee client, however it should work.

    Delete End Point Cache:

    Locate the folder c:\users\username\appdata\local\Microsoft\communicator\ then your SIP ID.
    Once located delete the folder associated with your User ID or you can delete the whole folder.
    If you delete the whole folder, please be advised you are removing anyone else's SIP ID along with yours that has used that specific system.
    This will clear your end point cache.

    Try to delete/renew the certificate
    1. Open the Certificate Manager by going to Start > Run > “certmgr.msc”
    2. Expand Personal > Certificates
    3. Sort by the Issued By column and look for a certificate issued by Communications Server
    4. Verify the certificate is present and not expired
    5. If the certificate is expired, right-click and select All Tasks > Renew certificate with New Key.
    6. Attempt to sign into Lync Online, and if unsuccessful, continue to Step 7.
    7. If renewing the certificate does not resolve the issue, delete the certificate (by clicking on Delete) and try signing in to Lync Online again to download a new certificate.

    Verify that Lync Online is allowed through the firewall.
    1.  Click Start , click Run, type regedit , and then press ENTER. 
    2.  Locate the following registry subkey:
    HKEY_CURRENT_USER\Software\Microsoft\Communicator 
    3.  Make sure that the AddToFirewallExceptionList is set to 1 . 
    4.  Exit Registry Editor, and then restart the computer.

    Make sure computer time is correct on system. If it is off by 3 minutes the sign in will fail.

    Clear the Path:
    1. Go to the path  C:\users\Administrator\Application Data\roaming\Microsoft\Crypto\RSA and delete the folder S-1-5-21-433994307-1646369186-2100375486-500
    2. Try login to the client again.

    Update Credentials:
    1. Click the Start Orb.
    2. Click Control Panel.
    3. Select User Accounts.
    4. Select Manage your Credentials
    5. In the Credential Manager, delete any stored Lync credentials. (These should start with Microsoft_OC1.)
    6. Attempt to sign into Lync again.

    Uninstall the Microsoft Online Services Sign-In Assistant:

    Make sure your Lync 2010 client is completely shut down
    Click on Start or the Windows Icon
    Click on Control Panel
    Click on Programs and Features
    Locate the Microsoft Online Services Sign-In Assistant in the programs list
    Uninstall the program and reboot your system
    Re-launch the Lync 2010 client
    Under the User ID box, please click on the blue link that states additional software must be installed
    Install the Microsoft Online Services Sign-In Assistant
    Once installed close the Lync 2010 client down completely again then re-launch
    Try to sign into the client
    If you are still unable to sign in, click on the Gear icon in the client, click on tools then options.
    Make sure your Sign-in name is correct
    Click on advanced
    If the setting is set to automatic, change it to manual and enter sipdir.online.lync.com:443 in both boxes and then try to reconnect.
    If it was set to manual, set it to automatic and try to log in.

     

    • Not Ranked
    • Post Points: 0
  • Hi DanO365 ,

    How are things going?

    If you have any other questions or concerns, please do not hesitate to contact us. It is always our pleasure to be of assistance.

    Thanks,

    Linda Wang

    • Top 75 Contributor
    • Post Points: 0
Page 1 of 1 (7 items)