No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Lync keeps changing to "Busy" or "In Meeting"

  • 3 Followers
  • 4 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

We have all Windows XP workstations that are using Office 2007 to access their Office365 mailboxes.  We also have Lync installed and working except it randomly changes the status of different users.

 

Are there any suggestions on how to address this, where to begin?

Thanks!

  • Post Points: 20
Verified Answer
  • Hi Toolz,

    Normally, the Lync presence status is changed based on the calendar information. Now, please check the following settings:

    1. In the upper-right area of Lync 2010, click the Gear icon to open the Options page.
    2. In the Lync - Options dialog box, click Personal.
    3. Check if the Update my presence based on my calendar information option is selected.

    Meanwhile, when the presence status is changed to Busy or In a meeting, please check the free/busy information in calendar.

    Please post the results here.

    Thanks,
    Mindy Pan

     

    • Top 25 Contributor
    • Post Points: 0
All Replies
Page 1 of 1 (5 items)