No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Lync IM messages popping up

This question is answered This question is answered
Where is the setting to control whether a new IM message will pop up on the screen, from Lync?  When I have a new IM I would like something to flash (but I don't want the message to pop up on my screen).
Verified Answer
  • Hi Robertclva,

    Thanks for your update.
    Currently, the function is not provided in this version of Lync Online. As a workaround, you may set Lync to do not disturb as Mike suggested. It is also highly appreciated to submit feedback about this function, which will help us improve our products and service better.

    Best Regards,
    Grace Shi

    0 out of 1 people found this post helpful.

All Replies
  • If your main application open is something other than Lync (or a Lync IM window) then new conversations will not simply pop up onto your screen. The first IM of that conversation will show up for a few moments and then fade away.

    There is no setting to turn that off as it is a by-design function.

  • Hi Robertclva,

    Thanks for Loryan's suggestion. The information provided is spot on.

    By default in Lync client, when new IM message delivered, it will be shown on the screen for a few seconds, and then fade away. We may not able to change the settings.

    However, I sincerely suggest submitting feedback about your requirement with the following link. With all your efforts, the feature will be improved better to suit these requirements.
    http://g.microsoftonline.com/0BX11EN/135
    Thanks for your understanding.

    Best Regards,
    Grace Shi

  • Hi Robertclva,

    Is there additional assistance needed here?

    If so, please feel free to post in the forum. We will be more than happy to be of help.

    Thanks,
    Grace Shi

  • I understand this now. It is ok. I think Lync would be (even) better if you had a setting so that those balloons would never pop up. My concern is, I get a balloon to say:  "The new client is a jerk." I really don't want another client to see it during a screenshare, or if another person is near my screen.

    Mike (from the MS Lync team) called yesterday to followup on other Lync issues and he explained similar to the above. He suggested I should set Lync to do not disturb, or avoid sharing that particular screen. These seem like good and workable ideas but it would be even better if good software could do the work for me. Mike also explained that Lync Server may have the option I mentioned but 365 Lync does not.

  • Hi Robertclva,

    Thanks for your update.
    Currently, the function is not provided in this version of Lync Online. As a workaround, you may set Lync to do not disturb as Mike suggested. It is also highly appreciated to submit feedback about this function, which will help us improve our products and service better.

    Best Regards,
    Grace Shi

    0 out of 1 people found this post helpful.

  • Hi all,

    this is really bad!

    Each time a lync message window pops up, i am losing focus from my current application while proceeding typing on my keybord... In most cases i even don't recognize this focus change or i recognize it when it is too late and lots of text have been entered into the wrong window.

    There should definitely a setting beeing added to prevent this!

    Regards, Jan

    P.S. Even with Lync 2013 i can't find such a setting. So please take a look at other IM clients, most of them offer such a setting since years...