No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Lync Online continues to Prompt over and over

  • 4 Followers
  • 6 Replies |
  • This post has 0 verified answers |
Not Answered This question is not answered

Hello,

 

75% of our 100 users using Lync online are getting prompted continuesly for thier credentials. Lync Starts up and they sign in with no issue. However after several seconds a window pops up asking them for thier credentials. Even after typing the correct credentials, the dialog box continues to prompt for credentials.

 

"Type your Username and Password to connect to the corporate address book"

"Type your Username and Password to connect for retreiving calendar data from outlook"

 

This seems to be an issue for Exchange Plan 2 users connecting to SN2PRD0402 and only sometimes for Exchange Plan 2 users connecting to CH1PRD0402

 

I also noticed in the configuration of LYNC that SN2PRD0402 users have and EWS Status of unknown and all users with the issue have no external URL for EWS EXTERNAL URL:

 

DG URL Internal;https://webpoolbl20a01.infra.lync.com:9999/groupexpansion/service.svc;--;
DG URL External;https://webpoolbl20a01.infra.lync.com:443/groupexpansion/service.svc;--;
Quality Metrics URI;sip:sippoolbl20a01.infra.lync.com@lync0a001.local;gruu;opaque=srvr:HomeServer:ZRqD3wHLplOQLj2CdcFHPwAA;--;
URL Internal From Server;https://webpoolbl20a01.infra.lync.com:9999/abs/handler;--;
URL External From Server;https://webpoolbl20a01.infra.lync.com:443/abs/handler;--;
Voice mail URI;sip:***Im Hiding My Address***;opaque=app:voicemail;--;
Exum Enabled;FALSE;--;
Exum URL;;--;
MRAS Server;sip:sipfed0A-int.online.lync.com@lync0a001.local;gruu;opaque=srvr:MRAS:lpamgRvV3luLcNw-H0oO1gAA;Enabled;
GAL Status;https://webpoolbl20a01.infra.lync.com:9999/abs/handler;--;
Controlled Phones;TRUE;--;
PC to PC AV Encryption;AV Encryption Supported;--;
Focus Factory;sip:***Im Hiding My Address***;opaque=app:conf:focusfactory;--;
Telephony Mode;Telephony Mode Disabled;--;
Line;;--;
Line Configured From;Auto Line Configuration;--;
Location Profile;DefaultProfile;--;
Call Park Server URI;;--;
UCS Mode;Lync Server Mode;--;
Configuration Mode;Auto Configuration;--;
Server Address Internal;--;--;
Server Address External;--;--;
Server SIP URI;***Im Hiding My Address***;--;
GAL or Server Based Search;Server Based Search;--;
Local Log Folder;C:\Users\Admin\tracing;--;
MAPI Information;MAPI Status OK;MAPI Status OK;
EWS Information;--;EWS Status OK;
Inside User Status;FALSE;--;
Auto Update Download Started;--;--;
Auto Update Download Completed;--;--;
Last Auto Update Request;--;--;
Pairing State;Lync cannot connect to your desk phone because the USB cable is not plugged in. Make sure that you connect the cable.;Enabled;
Contact List Provider;Lync Server;--;
UCS Connectivity State;Exchange connection Down;--;
Connected Lync Server;sippoolbl20a01.infra.lync.com;--;
Skill Search URL;;--;
SharePoint Search Center URL;;--;
EWS Internal URL;;--;
EWS External URL;;--;

Does anyone know what could be going on?

 

In the above Log EWS status is ok for a user using CH1PRD0402 but if they are on another server like SN2PRD0402 the EWS Status is Unknown

 

 

 

  • Post Points: 20
All Replies
  • Hi Larry,

    Before going further, I want to confirm the status first.
    How do you determine which endpoint did the client connect (CH1PRD0402, SN2PRD0402), the Outlook Web App url or the connection status in Outlook? Are you in the Exchange hybrid deployment? Has the Single Sign-On been deployed? Are all the users (with or without issue) in the same Office 365 tenant, with same SIP address suffix?  

    To help narrow down the issue, please check the following steps for reference,

    1), remove the cached credential from Credential Manager from client computer,
    2), re-run the Setup Office Desktop App wizard from download page of Office 365 protal,
    3), check the DNS setting for the domain which used for email address suffix for Office 365 Exchange Online users from Domain Manager, make sure the autodisover record has been set in internal DNS either.
    4), press and hold CTRL, right-click the Outlook icon in the notification area, and then click Test E-Mail AutoConfiguration, enter the user’s SIP address and password and check the result to see whether the EWS endpoint will be returned,
    5), you may temporary disable the local firewall or anti-virus software for test. 

    There are KBs talking about the integration between Lync Online, Outlook and Exchange Online, although the symptom is not fully match, I just hope you may find some clues from it as the cause could be vary and some status or configuration information may not be included in your first post.
    http://support.microsoft.com/kb/2298541 - Microsoft Lync 2010 continuously asks for credentials after signing in
    http://support.microsoft.com/kb/2436962 - How to troubleshoot Exchange connection errors and Outlook integration errors in Lync Online

    Thanks,
    Lester Zhang

    • Top 50 Contributor
    • Post Points: 0
  • Hello,

    I have followed all the steps you suggested and even tested on a brand new never before used machine with the same results. I determined the endpoint status by looking up the mail account in Exchange. Some of our users use CH1PRD0402 and some use SN2PRD0402 as the mail server in outlook.

    We do not use single sign-in. We only replicate our Active directory. We are in a single domain envirenment single Forest. Users have passwords for the cloud and for our domain.

    We are in a Exchange 2010 sp1 Rich coexistance.

    Results of the Test E-Mail AutoConfiguration:

    <?xml version="1.0" encoding="utf-8"?>

    <Autodiscover xmlns="schemas.microsoft.com/.../2006">

     <Response xmlns="schemas.microsoft.com/.../2006a">

       <User>

         <DisplayName>Larry Casey</DisplayName>

         <LegacyDN>/o=ExchangeLabs/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=bsa.onmicrosoft.com-55785-Larry Caseya1a</LegacyDN>

         <AutoDiscoverSMTPAddress>lcasey@bsa.org</AutoDiscoverSMTPAddress>

         <DeploymentId>5135be05-06e4-4e3b-9cbd-f39b6108647f</DeploymentId>

       </User>

       <Account>

         <AccountType>email</AccountType>

         <Action>settings</Action>

         <MicrosoftOnline>True</MicrosoftOnline>

         <Protocol>

           <Type>EXCH</Type>

           <Server>CH1PRD0402.mailbox.outlook.com</Server>

           <ServerDN>/o=ExchangeLabs/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=CH1PRD0402.mailbox.outlook.com</ServerDN>

           <ServerVersion>738F8009</ServerVersion>

           <MdbDN>/o=ExchangeLabs/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Configuration/cn=Servers/cn=CH1PRD0402.mailbox.outlook.com/cn=Microsoft Private MDB</MdbDN>

           <ASUrl>ch1prd0402.outlook.com/.../ASUrl>

           <EwsUrl>ch1prd0402.outlook.com/.../EwsUrl>

           <SharingUrl>ch1prd0402.outlook.com/.../SharingUrl>

           <EcpUrl>ch1prd0402ca002.namprd04.prod.outlook.com/.../EcpUrl>

           <EcpUrl-um>?p=customize/voicemail.aspx&exsvurl=1&realm=bsa.org</EcpUrl-um>

           <EcpUrl-aggr>?p=personalsettings/EmailSubscriptions.slab&exsvurl=1&realm=bsa.org</EcpUrl-aggr>

           <EcpUrl-mt>PersonalSettings/DeliveryReport.aspx?exsvurl=1&IsOWA=<IsOWA>&MsgID=<MsgID>&Mbx=<Mbx>&realm=bsa.org</EcpUrl-mt>

           <EcpUrl-ret>?p=organize/retentionpolicytags.slab&exsvurl=1&realm=bsa.org</EcpUrl-ret>

           <EcpUrl-sms>?p=sms/textmessaging.slab&exsvurl=1&realm=bsa.org</EcpUrl-sms>

           <EcpUrl-publish>customize/calendarpublishing.slab?exsvurl=1&FldID=<FldID>&realm=bsa.org</EcpUrl-publish>

           <OOFUrl>ch1prd0402.outlook.com/.../OOFUrl>

           <UMUrl>ch1prd0402.outlook.com/.../UMUrl>

           <OABUrl>ch1prd0402.outlook.com/.../OABUrl>

           <ServerExclusiveConnect>off</ServerExclusiveConnect>

         </Protocol>

         <Protocol>

           <Type>EXPR</Type>

           <Server>ch1prd0402.outlook.com</Server>

           <SSL>On</SSL>

           <AuthPackage>Basic</AuthPackage>

           <ASUrl>ch1prd0402.outlook.com/.../ASUrl>

           <EwsUrl>ch1prd0402.outlook.com/.../EwsUrl>

           <SharingUrl>ch1prd0402.outlook.com/.../SharingUrl>

           <EcpUrl>ch1prd0402.outlook.com/.../EcpUrl>

           <EcpUrl-um>?p=customize/voicemail.aspx&exsvurl=1&realm=bsa.org</EcpUrl-um>

           <EcpUrl-aggr>?p=personalsettings/EmailSubscriptions.slab&exsvurl=1&realm=bsa.org</EcpUrl-aggr>

           <EcpUrl-mt>PersonalSettings/DeliveryReport.aspx?exsvurl=1&IsOWA=<IsOWA>&MsgID=<MsgID>&Mbx=<Mbx>&realm=bsa.org</EcpUrl-mt>

           <EcpUrl-ret>?p=organize/retentionpolicytags.slab&exsvurl=1&realm=bsa.org</EcpUrl-ret>

           <EcpUrl-sms>?p=sms/textmessaging.slab&exsvurl=1&realm=bsa.org</EcpUrl-sms>

           <EcpUrl-publish>customize/calendarpublishing.slab?exsvurl=1&FldID=<FldID>&realm=bsa.org</EcpUrl-publish>

           <OOFUrl>ch1prd0402.outlook.com/.../OOFUrl>

           <UMUrl>ch1prd0402.outlook.com/.../UMUrl>

           <OABUrl>ch1prd0402.outlook.com/.../OABUrl>

           <ServerExclusiveConnect>on</ServerExclusiveConnect>

           <CertPrincipalName>msstd:outlook.com</CertPrincipalName>

         </Protocol>

         <Protocol>

           <Type>WEB</Type>

           <Internal>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca001.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca002.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca003.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca004.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca005.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca006.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca007.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca008.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca009.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca010.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca011.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca012.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca013.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca014.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca015.namprd04.prod.outlook.com/.../OWAUrl>

             <OWAUrl AuthenticationMethod="LiveIdFba">ch1prd0402ca016.namprd04.prod.outlook.com/.../OWAUrl>

             <Protocol>

               <Type>EXCH</Type>

               <ASUrl>ch1prd0402.outlook.com/.../ASUrl>

             </Protocol>

           </Internal>

           <External>

             <OWAUrl AuthenticationMethod="Fba">ch1prd0402.outlook.com/.../OWAUrl>

             <Protocol>

               <Type>EXPR</Type>

               <ASUrl>ch1prd0402.outlook.com/.../ASUrl>

             </Protocol>

           </External>

         </Protocol>

         <AlternativeMailbox>

           <Type>Archive</Type>

           <DisplayName>Online Archive - Larry Casey</DisplayName>

           <LegacyDN>/o=ExchangeLabs/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=bsa.onmicrosoft.com-55785-Larry Caseya1a/guid=fadbd25f-97b4-4886-adef-ab198ddcdeeb</LegacyDN>

           <Server>CH1PRD0402.mailbox.outlook.com</Server>

         </AlternativeMailbox>

       </Account>

     </Response>

    </Autodiscover>

    • Top 500 Contributor
    • Post Points: 0
  • Have you created DNS records such as SRV record correctly for Lync Online?

     

    You can try to troubleshoot this issue by installing the following hotfix:

    http://support.microsoft.com/kb/2467763

     

     

    • Not Ranked
    • Post Points: 0
  • Hi Larry,

    Is there any update of this issue regarding the previous hotfix?

    Thanks,
    Lester Zhang

    • Top 50 Contributor
    • Post Points: 0
  • I installed the Hotfix and that did not work. I am also working with an Engineer from Microsoft that thinks it might be due to autodiscover, but autodiscover is working for everything else:

    Larry,

    Thank you for taking the time to discuss my findings based on the most recent MOSDAL provided.  The very first action I performed was a NSLookup for DNS SRV record _autodiscover._tcp.bsa.org.  

    As you can see there is no DNS SRV record.  Only a Host (A) record which Lync 2010 would not fallback to should a DNS SRV for Auto Discover fail.  A DNS SRV is not necessarily required, but would aid to facilitate Lync 2010 Integration.  The following article, Use a CNAME Record to Enable Outlook to Connect, offers information for how to configure DNS SRV to facilitate Auto Discover.

    DNS SRV QUERY - AutoDiscover

    ===============================================================

    Cmd Line analysis of Autodiscover SRV records:

    > set type=srv

    > _autodiscover._tcp.bsa.org

    Server:  [4.2.2.2]

    Address:  4.2.2.2

    *** No Service location (SRV) records available for _autodiscover._tcp.bsa.org

    > set type=any

    > _autodiscover._tcp.bsa.org

    Server:  [4.2.2.2]

    Address:  4.2.2.2

    Non-authoritative answer:

    _autodiscover._tcp.bsa.org      internet address = 184.106.114.189

    ===============================================================

    Next, was to review the output from Lync 2010 Configuration Information which further reveals EWS integration failures.  This only proves to validate that connectivity or authentication to Exchange Web Services has failed.  The following article discusses Lync 2010 Integration.

    Lync Config:

    ===============================================================

    Server SIP URI;maijaw@bsa.org;--;

    MAPI Information;MAPI Status OK;MAPI Status OK;

    EWS Information;--;EWS unavailable;

    EWS Internal URL;;--;

    EWS External URL;;--;

    ===============================================================

    Lastly, was to analyze the Communicator ETL trace log which is logging from the client’s perspective.  AutoDiscover fails and more importantly is the authentication methods EWS is set to which is leading to Authentication failures to EWS.  Hence why Lync 2010 users get prompted multiple times for credentials.  Lync will not support Basic authentication.  This means that Outlook Anywhere would need to support NTLM instead of the default Basic authentication.  Enable Outlook Anywhere

    Communicator-4.0.7577.280-lcs_se_w14_main(rtbldlab)-x86fre-U.etl - analysis output form MOSDAL collected:

    ===============================================================

    0,0x0e10,0x1570,2011/11/25-06:54:20.352,TL_ERROR,soaptransport,soapTx.cpp(3307),WebServices::CSoapTransport::ExecuteSoapOperation(),"<O_TRC><ADR>0x00429700</ADR>authentication_failure. status=08FEAEB8, code=401, hr=80f10041</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:20.352,TL_INFO,soaptransport,soapTx.cpp(2277),WebServices::CSoapTransport::ExtractAuthenticationModes(),"<O_TRC><ADR>0x00000000</ADR>Totally 3 headers examined and OK. hr=0</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:20.352,TL_INFO,soaptransport,soapTx.cpp(2911),WebServices::CSoapTransport::ExecuteSoapOperation(),"<O_TRC><ADR>0x00429700</ADR>status=08FEAEB8, retryCount=2, authFailure=1, newConnecton=0</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:20.352,TL_INFO,soaptransport,soapUtil.cpp(532),AssignCredentialToWinInetHandle(),"<O_TRC><ADR>0x00000000</ADR>hRequest=00CC000C, authType=1, credType=1</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:20.352,TL_INFO,soaptransport,soapUtil.cpp(566),AssignCredentialToWinInetHandle(),"<O_TRC><ADR>0x00000000</ADR>userDomainName=<NULL>, credType=1, passwordAvailable=0</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:20.711,TL_INFO,soaptransport,soapTx.cpp(3263),WebServices::CSoapTransport::ExecuteSoapOperation(),"<O_TRC><ADR>0x00429700</ADR>after HttpSendRequest. status=08FEAEB8, statusCode=401, errorCode=0, hr=0</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:20.711,TRACE_LEVEL_INFORMATION,other,TraceLogger_cpp139,TraceLogger::Trace(),"[0]0E10.1570::11/25/2011-06:54:20.711 [other]<O_TRC><ADR>0x0053004305A9F3E4</ADR>oapTransport::ExecuteSoapOperation:: 11/25/2011 at 06:54:20.

    SOAP request=

    POST /autodiscover/autodiscover.svc HTTP/1.1

    Accept: text/xml, application/soap+xml, application/octet-stream

    Cache-Control: no-cache, no-store

    Content-Type: text/xml; charset=utf-8

    Pragma: no-cache

    User-Agent: OC/4.0.7577.280 (Microsoft Lync 2010)

    Host: autodiscover.bsa.org

    Content-Length: 1110

    Connection: Keep-Alive

    SOAPAction: "schemas.microsoft.com/.../GetUserSettings"

    <soap:Envelope xmlns:a="schemas.microsoft.com/.../Autodiscover" xmlns:wsa="www.w3.org/.../addressing" xmlns:xsi="www.w3.org/.../XMLSchema-instance" xmlns:soap="schemas.xmlsoap.org/.../">

    <soap:Header>

     <a:RequestedServerVersion>Exchange2010</a:RequestedServerVersion>

     <wsa:Action>schemas.microsoft.com/.../wsa:Action>

     <wsa:To>autodiscover.bsa.org/.../wsa:To>

    </soap:Header>

    <soap:Body>

     <a:GetUserSettingsRequestMessage xmlns:a="schemas.microsoft.com/.../Autodiscover">

      <a:Request>

       <a:Users>

        <a:User>

         <a:Mailbox>maijaw@bsa.org</a:Mailbox>

        </a:User>

       </a:Users>

       <a:RequestedSettings>

        <a:Setting>InternalEwsUrl</a:Setting>

        <a:Setting>ExternalEwsUrl</a:Setting>

        <a:Setting>InternalEcpVoicemailUrl</a:Setting>

        <a:Setting>ExternalEcpVoicemailUrl</a:Setting>

       </a:RequestedSettings>

      </a:Request>

     </a:GetUserSettingsRequestMessage>

    </soap:Body></soap:Envelope>

    SOAP response=

    HTTP/1.1 401 Unauthorized

    Content-Type: text/html

    Server: Microsoft-IIS/7.5

    WWW-Authenticate: Negotiate

    WWW-Authenticate: NTLM

    WWW-Authenticate: Basic realm="autodiscover.bsa.org"

    X-Powered-By: ASP.NET

    Date: Fri, 25 Nov 2011 06:54:17 GMT

    Content-Length: 58

    </O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:20.711,TL_ERROR,soaptransport,soapTx.cpp(3307),WebServices::CSoapTransport::ExecuteSoapOperation(),"<O_TRC><ADR>0x00429700</ADR>authentication_failure. status=08FEAEB8, code=401, hr=80f10041</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:20.711,TL_ERROR,soaptransport,soapTx.cpp(973),WebServices::CSoapTransport::SendSoapRequest(),"<O_TRC><ADR>0x00429700</ADR>ExecuteSoapOperation failed. status=08FEAEB8, hr=80f10041</O_TRC>"

    1,0x0e10,0x0788,2011/11/25-06:54:48.963,TRACE_LEVEL_VERBOSE,other,signdlg_cpp570,CSignOnDlg::OnCancel(),"<O_TRC><ADR>0x08FA8508</ADR> Entry</O_TRC>"

    1,0x0e10,0x0788,2011/11/25-06:54:48.963,TL_VERBOSE,nt,CLogonCredentialManager.cpp(2626),NModel::CLogonCredentialManager::CancelSetCredentials(),"<O_TRC><ADR>0x004512F0</ADR> Entry</O_TRC>"

    1,0x0e10,0x0788,2011/11/25-06:54:48.963,TL_INFO,nt,CLogonCredentialManager.cpp(4114),NModel::CLogonCredentialManager::RemoveFirstWaitingCredUser(),"<O_TRC><ADR>0x004512F0</ADR>Removed cred user 051A6830 (id: 3) from waiting list</O_TRC>"

    1,0x0e10,0x0788,2011/11/25-06:54:48.963,TRACE_LEVEL_VERBOSE,oc,WppTracingController_cpp1032,CFunctionTracer::~CFunctionTracer(),"<O_TRC><ADR>0x0015EE80</ADR>NModel::CLogonCredentialManager::CancelSetCredentials - exit</O_TRC>"

    1,0x0e10,0x0788,2011/11/25-06:54:48.963,TRACE_LEVEL_VERBOSE,oc,WppTracingController_cpp1032,CFunctionTracer::~CFunctionTracer(),"<O_TRC><ADR>0x0015EEE0</ADR>CSignOnDlg::OnCancel - exit</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:48.963,TL_INFO,nt,CLogonCredentialManager.cpp(4051),NModel::CLogonCredentialManager::RemoveCredUserFromWaitingList(),"<O_TRC><ADR>0x004512F0</ADR>cred user 051A6830 (id: 3) not in waiting list</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:48.963,TL_INFO,nt,CLogonCredentialManager.cpp(3087),NModel::CLogonCredentialManager::GetLogonCredentials(),"<O_TRC><ADR>0x004512F0</ADR>CLogonCredentialManager::GetLogonCredentials() Returning cred type 0 to credential user 0x051A6830 id=3</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:48.963,TRACE_LEVEL_VERBOSE,oc,WppTracingController_cpp1032,CFunctionTracer::~CFunctionTracer(),"<O_TRC><ADR>0x05A9F7F0</ADR>NModel::CLogonCredentialManager::GetLogonCredentials - exit</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:48.963,TL_ERROR,webrequest,webRequest.cpp(94),WebServices::WebRequestImpl::LoadHttpCredentials(),"<O_TRC><ADR>0x07669320</ADR>User cancelled credential request or specificcredentials cannot be applied, hr=0x80f10041, user=3.</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:48.963,TL_WARN,calendardataloader,AutodiscoverService.cpp(1388),NAutoDiscover::DnsAutodiscoverTask::TryAutodiscoverUrls(),"<O_TRC><ADR>0x0768B498</ADR>Exception with this url. hr=0x80f10041</O_TRC>"  >>>>>> (ERROR_NETWORK_ACCESS_DENIED)  (kernel32.dll) Network access is denied.

    0,0x0e10,0x1570,2011/11/25-06:54:48.963,TL_INFO,calendardataloader,AutodiscoverService.cpp(1134),NAutoDiscover::DnsAutodiscoverTask::TryAutodiscoverUrls(),"<O_TRC><ADR>0x0768B498</ADR>Autodiscover is cancelled.</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:48.963,TL_INFO,calendardataloader,AutodiscoverService.cpp(1083),NAutoDiscover::DnsAutodiscoverTask::PerformAutodiscovery(),"<O_TRC><ADR>0x0768B498</ADR>User cancelled credential dialog. No retry will happen until user sign-out/sign-in again.</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:48.963,TL_WARN,calendardataloader,AutodiscoverService.cpp(1088),NAutoDiscover::DnsAutodiscoverTask::PerformAutodiscovery(),"<O_TRC><ADR>0x0768B498</ADR>DNS autodiscover failed</O_TRC>"

    0,0x0e10,0x1570,2011/11/25-06:54:48.963,TRACE_LEVEL_VERBOSE,oc,WppTracingController_cpp1032,CFunctionTracer::~CFunctionTracer(),"<O_TRC><ADR>0x05A9FBC0</ADR>NAutoDiscover::DnsAutodiscoverTask::PerformAutodiscovery - exit</O_TRC>"

    ===============================================================

    • Top 500 Contributor
    • Post Points: 0
  • www.proexchange.be/.../microsoft-lync-2010-mapi-com-server-authentication-prompt-explained.aspx

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (7 items)