No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

One of my connected accounts does not give keep mail on server option

  • 2 Followers
  • 3 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

I have an Exchange account with my own domain, we'll call it domain1.com, which works great.  I have two other domains for two other businesses, domain2.com and domain3.com, which are both POP accounts hosted by the same host company.  I connected my email accounts from domain2.com and domain3.com to my domain1.com OWA so I can see all of my emails in one place.  When I connected domain2.com, I was presented with a check box to leave mail on server which I clicked 'off'.  For domain3.com, no leave mail on server option appears in OWA setup.  Am I doing something wrong?

  • Post Points: 20
Verified Answer
  • Hi Dan,

    When configuring connected account, the account you’re connecting to should allow POP or IMAP access. If you’re connecting to an account that allows POP access, the default behavior is to keep the email messages both in your connected account’s mailbox and in your email in your cloud-based account.

    On Exchange Control Panel, whether there is a checkbox “Leave mail on server” is up to your domain and host settings. Given this situation, I suggest you contact your host company and domain registrar for assistance.

    Thanks,
    Young Yang

    • Top 25 Contributor
    • Post Points: 0
All Replies
Page 1 of 1 (4 items)