No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Why can't I see the Archive folder that is OWA in Outlook 2010?

  • 3 Followers
  • 18 Replies |
  • This post has 0 verified answers |
Answered (Not Verified) This question has suggested answer(s)
When I turned archiving on for a specific account, it created an empty Archive folder. I manually archived an email into it, just so i could see it functioning. The help section for turning on Archiving states that I should be able to see the Archiving folder in my Outlook 2010. However, it is not displaying there. am I missing something?
  • Post Points: 20
All Replies
  • Could be a DNS issue as it does require the auto discovery to be properly setup.  see below for details;

    community.office365.com/.../9989.aspx

    Richard Duheaume

    365 services

    Custom Websites

     

    • Top 100 Contributor
    • Post Points: 0
  • I ran the auto discovery tests and they all indicated that everything was setup properly. I deleted my profile, and created a new one. I am letting it update Office 2010 right now. However, I am not seeing any indications that the archive folder is going to be visible to Outlook.

    • Not Ranked
    • Post Points: 0
  • I did add an archive to my accoun.  When closing outlook and reopening it was there.

    Hate me if you wish, but I will ask, do you need to scroll down your folder list on the left in Outlook and is it hiding at the bottom.  I know you have probably checked this, must ask though.

    Richard Duheaume

    365 services

    Custom Websites

     

    • Top 100 Contributor
    • Post Points: 0
  • Perfectly logical question. It is often the most simple things we miss. Yes, I have scrolled through the entire folder list on the left.

    • Not Ranked
    • Post Points: 0
  • Should I have archiving turned on or off in my Outlook?

    • Not Ranked
    • Post Points: 0
  • In theory it does not matter as Personal Archive becomes disable via the Archive settings from the server.  Was your Outlook configured automatically and is it an exchange account? (instead of POP or IMAP)

    Richard Duheaume

    365 services

    Custom Websites

     

    • Top 100 Contributor
    • Post Points: 0
  • It is an exchange account, and it was configured automatically, using autodiscover.

    • Not Ranked
    • Post Points: 0
  • Hi Buffalojim,

     

    Based on your description,I understand that you can't see the Archive folder in the outlook 2010.I would like to confirm the following information.
    1.Are you using Office 365 Enterprise version or Office 365 Small Business version?
    2.Have you tried  to enable an archive mailbox for the other user?If
    so,Does the issue also exist?
    3.Can you see the Archive folder in OWA?If you can see Archive Folders in Outlook Web App, they would appear in Outlook 2010.
    At this time, to troubleshoot the issue, I suggest removing and adding Office 365 account in Outlook 2010.

    Please refer to the below link:

    http://help.outlook.com/en-us/140/Dd253202.aspx

     

    If the issue persists, there is another way we can check the issue. It is to disable and enable Archive Feature in Outlook Web App. Before doing so, please move the items in the Archive Folders in other folder first. After enabling it again, you can move them back then.

     

    If the above information doesn’t fix the issue, please provide more detailed information about the situation for further troubleshooting.

     

    Thanks,

    Jerry Cen

    • Top 50 Contributor
    • Post Points: 0
    Suggested by
  • 1. I'm not sure which plan. I know we are using the E1 licenses.

    2. I will enable the archive for another Windows user and see what happens.

    3. I can see the Archive folder in OWS. I just can't see it in Outlook 2010.

    4. I did remove and re-add the Office 365 account in Outlook 2010.

    5. I also turned Archiving off for the 365 account, and turned it back on. When I did this, I noticed the following message.

     

    I find that strange, since we are not using Active Directory with our Office 365 setup.

    • Not Ranked
    • Post Points: 0
  • Hi BuffaloJim,

    Thanks for your information.

     

    The warning is not a issue.It may take some hours for the record that you created or changed to synchronize to backend.please wait for some hours and check the archive folder in Outlook.

    If this issue still exists,I would like to confirm somethings.

    1) Have you tried  to use another computer? If so,Does the issue also exist?
    2) Have you tried  to change your internet environment? If so,Does the issue also exist?

    Thanks,

    Jerry Cen

    • Top 50 Contributor
    • Post Points: 0
  • I have not been able to try another computer yet. I will be doing that today. The strange thing is that I just found out another user is having a similar issue with one of his contacts folders. He can see that folder in OWA, as well as on his iPhone. However, it does not show up in Outlook 2010.

    • Not Ranked
    • Post Points: 0
  • How often does Office365 run auto-archive? While I am working this issue, I have noticed that nothing has been archived per my archive rules.

    • Not Ranked
    • Post Points: 0
  • I found the following text on another web site.

     

    "The Archive mailbox of an Exchange 2010 account is only available in Outlook when you installed Office 2010 with an “Office 2010 Pro Plus” license key which can be obtained via Volume Licensing. Any other license (not even the Standard Volume License) will not give access to the Exchange Online Archive from within Outlook."

     

    Is it possible that the whole problem with my missing archive is that I have a Microsoft Office 2010 Pro license that was bought before migrating to Office 365, and not the Pro Plus license purchased through Office 365?

    • Not Ranked
    • Post Points: 0
  • I doubt that, as I use Pro Plus license purchsed before and outside of 365.  A long shot......have you run the Setup and configure your office from the download section of the portal.  Can't see it helping but worth a try.

    One thing to check that may also be causing this is that the Exchange account is not highlited in the send and receive groups.

    In Outlook click on file

    Options

    Advanced

    Send/Receive

    Edit

    If there is a tick remove it

    If there is no tick, put one in click ok....

    Hit send and receive

    Then undo the above change

    Also try taking Outlook out of cached mode, restart outlook, put cache mode back on and restart again.

    File, account settings, account setting, double click on your account then remove tick, next and finish.

    On my machine when enabling archive the send and receive did a folder hierarchy sync which obviously your machine is not.  I think I am out of ideas.

    Richard Duheaume

    365 services

    Custom Websites

     

    • Top 100 Contributor
    • Post Points: 0
Page 1 of 2 (19 items) 1|2|