No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Hybrid Server Requires W2K8R2 with SP1

  • 2 Followers
  • 5 Replies |
  • This post has 2 verified answers |
Answered (Verified) This question is answered

Hi Guys

 

I am about to implement a Hybrid Server. I am using my current standalone Exchange Server as the Hybrid Server. I upgraded to Exchange 2010 SP2 RU1. But I just realized by OS is W2k8R2 no SP1. Is SP1 a requirement on the OS?

 

The Exchange Deployment Assistant stated that SP 1 is a requirement on the OS, however, Technet stated that no SP 1 is required.

 

Should I put SP1 on the OS??? I'm trying to minimize risks. If SP1 is really not needed, then I won't bother to put it

  • Post Points: 20
Verified Answer
All Replies
Page 1 of 1 (6 items)