No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

iPhone download email repeatedly

This question is answered This question is answered

Hi,

I have two users with the same issue.

Their iPhone devices randomly delete all the emails and start downloading everything again.

It seems to happen every time they change IP address.

Any ideas?

Verified Answer
  • Hi,

    We found the source for this issue.

    Both users had Onavo installed on their iPhone.

    After uninstalling Onavo everything works properly.

    We reported about this issue to Onavo.

    Thanks

All Replies
  • Hi OrYa,

    I’d like to clarify the following details:
    1), Which IP address have your users changed?
    2), Can your users use OWA mailbox properly?

    When connecting iPhone to Exchange Online account using ActiveSync, whenever we delete an e-mail item from the device, this action would be synchronized to the cloud. The corresponding e-mail item in Exchange Online mailbox would be deleted either, therefore, they would not be able to be downloaded to the device again.

    In terms of this situation, for troubleshooting this issue, I suggest you do the following steps:
    1), Check your user’s iPhone settings to see if the old items was hide (randomly) by any filters.
    2), If the error still persists, please try to reconfigure the device. You can refer to Mobile Phone Setup Wizard.

    If you have any additional questions, please feel free to post them in the forum.

    Thanks,
    Evan Zhang
     

  • Hi,

    I tried to reconfigure the device multiple times.

    It usually happens when the users shift between WIFI and 3G.

  • Hi OrYa,

    Thanks for your update.

    Based on the current situation, this issue may related to the device side settings.

    I suggest you do the following tests to narrow down this issue:

    1), Configure the issue related Office 365 account to another iPhone, after that, try to shift the mobile phone’s network connection between WIFI and 3G, see if the issue can be reproduced.

    2), Configure another Office 365 account to the issue related device, after that, try to shift the mobile phone’s network, check if you can reproduce this issue.

    If you have any additional questions, please feel free to post them in the forum.

    Best Regards,
    Evan Zhang

  • Hi OrYa,

    How are the things going? Do you need any further assistance on this issue?

    Thanks,
    Mindy Pan

  • I didn't have the chance to try set up the account on different device.

    I'll update...

  • Hi OrYa,

    Thank you for your reply.

    When there is any update about this issue, please do not hesitate to contact us.

    Thanks,
    Mindy Pan

     

  • Hi,

    We found the source for this issue.

    Both users had Onavo installed on their iPhone.

    After uninstalling Onavo everything works properly.

    We reported about this issue to Onavo.

    Thanks

  • Hi OrYa,

    I understand that the original issue has been resolved by uninstalling Onavo from iPhone. Thank you for sharing the solution with us. I believe other users who encounter a similar issue will benefit from this information.

    Thanks,
    Mindy Pan