No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Office 365 and Outlook compatibility

  • 2 Followers
  • 4 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

Just installed office 365 to my outlook.  I have 2 issues:

1.    How can I keep live calendar as default calendar rather than my office 365 calendar

2.    Why is my Office 365 folders in Chinese?  My default language setting is in English.

  • Post Points: 20
Verified Answer
  • Hi Stephen,

    I might not explain myself clearly.

    Please change the live account’s data file and default. Account settings > data files table > set your live mailbox as default.
    Note: Not all data file types can be set as default. (I can’t connect to my live mailbox now, so I am sorry to I am unable to help test the behavior of live mailbox.)

    Best Regards,
    Alex Du

     

    • Top 75 Contributor
    • Post Points: 0
All Replies
  • Hi Stephen,

    I would like to answer your question.

    Q1:  How can I keep live calendar as default calendar rather than my office 365 calendar
    A1:  The defaulted calendar was depended on you default mailbox. Therefore, in OWA, there is no way to change the default calendar. In outlook client, you can change your default mail address to live

    Q2: Why is my Office 365 folders in Chinese?  My default language setting is in English.
    A2: The language setting depends on your client settings. To change it in outlook, please select file > options > language > set your preferred language as default. In OWA, please select options > settings > regional > select your preferred language as default.

    Best regards,
    Alex Du

    • Top 75 Contributor
    • Post Points: 0
    Suggested by
  • Hi Stephen,

    If you need further assistance, please let me know. Thanks.

    Alex Du

    • Top 75 Contributor
    • Post Points: 0
  • I got the 2nd part changed.  Thank you.

    My default mailbox in Outlook is set to Live, default data file is set to Exchange since Live does not have a local data file.  However, in the email pane, the calendar view is showing Exhange, not Live, still.

    • Not Ranked
    • Post Points: 0
  • Hi Stephen,

    I might not explain myself clearly.

    Please change the live account’s data file and default. Account settings > data files table > set your live mailbox as default.
    Note: Not all data file types can be set as default. (I can’t connect to my live mailbox now, so I am sorry to I am unable to help test the behavior of live mailbox.)

    Best Regards,
    Alex Du

     

    • Top 75 Contributor
    • Post Points: 0
Page 1 of 1 (5 items)