No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Connected account mailbox fills up

  • 6 Followers
  • 14 Replies |
  • This post has 0 verified answers |
Not Answered This question is not answered
I have a POP account with a mail provider.  I have connected this account (successfully) to O365 and discontinued recieving it elsewhere.  It appears that O365 us just reading the mail in the box and not "taking" it from the provider.  As such, the mail box is filling up requiring that I manage it independently (having to periodically delete emails from the server).  Is there any configuration that cause O365 to download the email from my POP account so that messages do not persist on the provider's server?  Thanks - Steve
  • Post Points: 20
All Replies
  • Hi Steven,
     
    From your description, I understand that you have connected a POP account to Office 365 successfully and you want to do some configuration to download the emails from the POP account and delete them in the provider’s server at the same time. If my understanding is wrong, please let me know.
     
    Based on my experience, there is an option Leave mail on server in the Detail page of the connected account. If you leave it unchecked, e-mail will be deleted from your connected account
    after it's pulled into the Outlook Web App.
     
    I wonder what you want to do with the “Connected Account” feature in Office 365. If you don’t want to maintain your current provider’s server any more, I suggest you migrate your emails to Office 365 and use Office 365 services alone.
     
    Hope the information I provided is helpful.
     
    Best Regards,
    Grace


    • Not Ranked
    • Male
    • Post Points: 0
  • Grace -

    I cannot find a "leave mail on server" setting in the details section of the connected accounts.  Can you please confirm on your end?  I plan on migrating, but for now I need to figure out how to use a connected account without my POP mailbox filling up and max'ing out.

    Thanks - Steve

    • Not Ranked
    • Post Points: 0
  • Hi Steve,

     

    On the page of Connect accounts, double-click the POP account you have added, then you will see the details of the account and find Leave mail on server.

     

     

    Best Regards,

    Grace

     

    • Not Ranked
    • Male
    • Post Points: 0
  • Grace -

    I swear...I've checked the details on both of my connected accounts and I do NOT have a "leave mail on server" option.  Any clues?

    Thanks - Steve

    • Not Ranked
    • Post Points: 0
  • Hi Steve,

     

    To clarify the issue, I’d like to confirm with you the exact type of connected account. Could you post a screenshot of the details of your connected account? Hotmail account provider automatically stores mails both in provider’s server and Office 365 server, and there will be no option Leave mail on server.

     

    Thanks.

     

    Best Regards,

    Grace

    • Not Ranked
    • Male
    • Post Points: 0
  • Hi,

    I have the same Problem with my AOL Account. When I connect my Gmail, the Option is present, but unfortunatly not with AOL.

    Has this something to do with the Mailserver typ for AOL is IMAP and not POP?!

    Thanks,

    Oliver

    • Not Ranked
    • Post Points: 0
  • Here's what I have...

     

     

    • Not Ranked
    • Post Points: 0
  • Grace - I posted an attachment with a screen shot a few days ago and have not heard back.  What gives?  I need to solve this issue quickly.  Any help you can provide is appreciated.

    Thanks - Steve

    • Not Ranked
    • Post Points: 0
  • Hi Steve,

    It looks like your account is set up as an IMAP account.  (Oliver, yes, this is the issue with your AOL account also).  IMAP does not have the option to remove messages from the server.  This is actually a "feature" of the IMAP protocol; messages are not removed from the server until they are completely removed from the client.

    The way to resolve this would be to add the account as POP (if POP is enabled for said account by your mail host).  Unfortunately, Connected Accounts auto-configures and appears to prioritize IMAP over POP.  The only way I've come up with to get around this is to enter fake information in the e-mail/password fields when adding a connected account.  Note that the e-mail address field still requires the form of an e-mail address, so enter in something like blarg@yaaarrrrr.com.  This returns a message that a secure connection couldn't be established to the server, would you like to try an unencrypted connection?  Choose "No," and you will then get a message that OWA couldn't connect to the server (if you chose something random enough for the domain).  At the bottom of that message, you are given the option to manually enter in the settings for POP or IMAP.  Choose POP, and enter in the settings for your account (you may have to get this information from your mail provider).

    Hope that helps,

    David Wong

    Office 365 Beta Technical Support

    • Top 200 Contributor
    • Male
    • Post Points: 0
  • Hi Steve,

     

    How are things going? Does the problem persist?

     

    Best Regards,

    Grace Shi

    • Top 50 Contributor
    • Post Points: 0
  • Grace - Thanks for checking in.  My service does not have the "leave mail on server" option.  My work-around has been to set my other POP accounts to forward mail to my 365 account.  It's working, but I can no longer maintain my previous identities because everything I send now comes from my 365 account.  You could fix all this my having the "connected accounts" feature check external POP accounts more frequently than the current interval of 60 minutes.  Please let me know if there is any move planned to tighten up this interval.  Other than that, all is good.

    Thanks - Steve

    • Not Ranked
    • Post Points: 0
  • Hi Steven,

     

    To send email in Office 365 with your connected account, I would suggest you use a drop box named Default Reply Address which is in the page of Connected account. With that, you could choose an appropriate account as the default account. To check external POP accounts more frequently, I recommend you resolve the problem using the information in the Current Status section. you can manually trigger a download by clicking Details for the connected account under Options > Account > Connected Accounts and then clicking Save.

    I hope this information can help you.

     

    Best Regards,

    Grace Shi

     

     

     

     

    • Top 50 Contributor
    • Post Points: 0
  • Grace -

    Thanks for the reply.  We mostly manage mail from client-side versions of Outlook 2010 and therefore the workaround to manually trigger a mailbox check of a connected account won't work for us.  MS has to tighten up that interval, even every 15 mintues would be reasonable; 60 minutes is unreasonable.

    Thanks - Steve

    • Not Ranked
    • Post Points: 0
  • I just ran into the same problem with a windstream account. What I learned is that the connected account wizard seems to want to connect to the imap service first.

    I get around this for services like AOL, GMail, windstream, etc

    On the first part of the wizard where you enter just your email address and password. Purposely enter your domain wrong, i.e. someone@ggmail.com

    What will happen is the wizard will not be able to connect to the service and ask you if you want to attempt a nonsecure connection. Hit no and then you will be provided with a message that the wizard failed, but with a link to manually configure the service.

    Click on the pop option

    Enter the required information for the service your are connecting too (Google the service name and "pop settings")

    Then it will connect and have the check box so you can toggle "Leave message on server" based on your needs.

    HTH

    Brian

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (15 items)