No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

connections not accepted from server;fix reverse dns for ip; SMTP

This question is answered This question is answered

We are receiving a couple of bounce backs saying Connections not accepted from servers with out a valid sender domain. Fix reverse DNS for  <iP address> #SMTP#

 

We do have SMTP forwarding from one of our internal serves.  The iP address is pointing to your public ip address.

 

Thanks for your time.

 

Verified Answer
  • Hi MikeMoral,

    Thanks for your detailed information about the situation on your side.
    I understand that you are configuring an SMPT replay for Office 365.
    Based on my experience, it is not supported to configure SMPT relay for Office 365 directly without a smart host. It needs to enable SMTP service on smart host and use the type of TLS encrypted connection.
    For more information about how to configure SMTP replay for Office 365, click the following article number to view the article in the Microsoft Knowledge Base:
    2600912 How to configure an SMTP relay for Office 365

    Thanks,
    Grace Shi

All Replies
  • Hi MikeMoral,

    Thanks for your posting here.
    Before moving on, I would like to know if the accounts receiving bounce messages are Office 365 accounts.

    If it is true that you received the error message like this: smtp; 550 5.7.1 Connections not accepted from servers without a valid sender domain, this issue may be caused if there is no reverse record set.

    Based on my experience, Some SMTP servers require that the reverse DNS must match the domain name you are sending from. For example, when you send from email@domainname.com, the domain name of your SMTP's IP address must be domainname.com. If possible, please contact your ISP and help you add a PTR record in the reverse zone for the IP address.

    If this doesn’t help, please post a screenshot of the error message here for help us to better resolve the issue. In addition, would you please send e-mails to yourself for a test, and see if e-mail message can be delivered successfully?

    Thanks,
    Grace Shi

  • Hi MikeMoral,

    How are things going? We appreciate an update on the status of the issue.

    Thanks,
    Grace Shi

  • Hi once again, we are looking into other routes to get this configured.  I don't believe placing a reverse dns entry will work because the ip address that is in the error is pointing to our public facing ip address (firewall).  So the actual ip address is coming from an internal server (internal ip) and is setup as an smtp relay going out to Microsoft office 365.  Since we dont want to make changes with our DNS, we will have to resort to using some other appliance that is "cloud base".  

  • Hi MikeMoral,

    Thanks for your detailed information about the situation on your side.
    I understand that you are configuring an SMPT replay for Office 365.
    Based on my experience, it is not supported to configure SMPT relay for Office 365 directly without a smart host. It needs to enable SMTP service on smart host and use the type of TLS encrypted connection.
    For more information about how to configure SMTP replay for Office 365, click the following article number to view the article in the Microsoft Knowledge Base:
    2600912 How to configure an SMTP relay for Office 365

    Thanks,
    Grace Shi

  • Hi MikeMoral,

    How are things going? We appreciate an update on the status of the issue.

    Thanks,
    Grace Shi