SMTP on Android Phones fails sending messages

  • This post has 8 Replies |
  • 5 Followers
  • On the Android default mail client you can configure POP3 or iMAP for receving message and both seem to work just fine as long as you check "use secure connection".

     

    But when I setup the SMTP section for sending message from the Android devices the message send fails.  I have ticked "use secure connection" along with my credentials and port as displayed.  I actually un-ticked the secure connection box just to see what would hapen and I get a login error.  But when I re-tick I get an unable to send error?

     

    I am just wondering is Android email client is just using SSL not TLS as MS has put on their SMTP server?

  • Hello Ron,

    For you to be able to use POP/IMAP you must use SSL. Without access to SSL you would not be able to access the account.

    Thanks,

    David

    David Rummelhart MSFT Moderator
  • My issue is not POP or IMAP.  My problem is with SMTP,  even with selecting use secure connection I cannot send email from Android devices.

  • I am having the same issue as Ron. I tried to setup IMAP on an Android device and the folders and receiving work perfectly. However, I cannot get the phone to send emails. I have the port and server correct. I am also using a secure connection. However, the settings in outlook for POP/IMAP say to use TTL as the outgoing setting, not SSL. Please advise.

  • Hi,

    I'm not sure where you found the settings that you are referring to.  When I go to the admin portal and choose Outlook, Options, See All Options, I then have a ink to the "Settings for POP, IMAP, and SMTP access..."  There it says to use SSL as the Encryption method (for POP and IMAP; TLS for SMTP).

    Brian Edelstone MSFT Moderator
  • Sorry I meant TLS not TTL previously. For the outgoing IMAP settings, there is no option on Android to select TLS, just "secure connection". Like I said before, all of the email in the inbox and other folders sync perfectly. We just cannot send messages. Here is what I see when I go to those settings:

    Use these settings to access your e-mail using POP, IMAP, or SMTP.

    POP setting  

    Server name: pod51010.outlook.com

    Port: 995

    Encryption method: SSL

    IMAP setting  

    Server name: pod51010.outlook.com

    Port: 993

    Encryption method: SSL

    SMTP setting  

    Server name: pod51010.outlook.com

    Port: 587

    Encryption method: TLS

  • Hi,

     

    I thought I would try this on my own Android device, please bear in mind when it comes to the default mail client on Android there are many variations over the last couple of years. I have the most recent Android version available for phones 2.3.3.

     

    I configured my account with the exact same settings as above:

    Username: user@contoso.com

    Server name: pod51010.outlook.com

    Incoming Port: 993

    Incoming Encryption method: SSL

    Outgoing Port: 587

    Outgoing Encryption method: TLS

     

    It is working normally for me to both send and receive. If you do not have these options in older versions of Android unfortunately we cannot provide support for those clients. With Android you should be able to either obtain a different email client or potentially add the Office 365 account as an Exchange Account instead of IMAP.

     

    Thank you,

    Spike

     

    If the proposed response resolves your question please mark this question as answered so others may benefit from the suggested resolution.

  • Thanks Spike Yes I am running 2.1 of Android.  Not 2.2 which has TLS in addition to SSL as a SMTP option.

  • I am having the same issue.  Everything was working fine for me as of yesterday.  But after the MS upgrade, this setting does not work any more.  Has MS made any change to the server setting as part of the upgrade?

Page 1 of 1 (9 items)