No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Issues of sending emails in outlook & Entourage only in USA & UK

This question is not answered This question is not answered

dear,

we are facing issues with sending emails in UK & USA. some of our staff on vacation in UK & USA. they cant send email by using their out look or entourage. all mails stuck in outbox. also receiving emails take long time. most of the weekends they are not receiving emails in their blackberry devices. and thesedays here in UAE we are receiving emails in our staff iPhone or blackberry but its taking long time to receive in outlook or entourage. our internet speed is ok.  please help us to fix this issue as soon as possible. error out look cannot sync this time....

All Replies
  • Hi Mohamed,

    Could you help me check the following information about the issue:
    1. Did the issue occur to all users or only users in UK & USA?
    2. Can users receive/send emails in Outlook Web App (http://mail.office365.com/)?
    3. Do you mean the issue only occur in Outlook/Entourage client?

    Best Regards,
    Bruce Zhou

  • 1. currently our users there in UK & USA only ..they are facing this issue..

    2. of course it working with outlook web apps

    3. issues there in outlook, entourage & black berry service.

  • Hi Mohamed,

    Thanks for your update. And sorry for the inconvenience caused by the issue.

    I noticed that the users can send/receive emails well in Outlook Web App (OWA). It indicates that the Office 365 server is working well.

    Based on the current situation, could you please change to another network environment to check if the issue will persist?

    Best Regards,
    Anna Shi

  • Dear Anna,

    our staff currently based in USA and UK facing issues with Outlook in their office also at home. i think both are already in different network environment. here in our office also sometime staff can receive emails in there iphone and blackberry but after couple of hours only they are receiving in outlook. even if both in same network or different network.

  • Hi Mohamed,

    Based on the current situation, I would like to collect the Outlook advanced logging for further troubleshooting. Please refer to the following KB to collect the related logs: http://support.microsoft.com/kb/2260527

    Further, I have sent the private message to you about the address you can upload the log files.
    To access the private message:
    -Go to the Your details section on the right side of the community site.
    -Click Private messages.
    -Click the subject title of the response to read the message

    Thanks,
    Anna Shi

  • Dear Anna,

    now i am facing one more issues with outlook again with most of the users. there is an issue with out look sync always. also Outlook 2011 keeps downloading e-mails & never completes inbox. always it will be 1/15 or 1/20 for most of the users. i have tried to clean cache and re-building database still issue remaining same.

  • Dear Anna,

    now i am facing one more issues with outlook again with most of the users. there is an issue with out look sync always. also Outlook 2011 keeps downloading e-mails & never completes inbox. always it will be 1/15 or 1/20 for most of the users. i have tried to clean cache and re-building database still issue remaining same.

  • Hi Mohamed,

    This is Neo Zhu from Office365 support. I’m glad to work with you on this case.

    Based on your description, I understand your user encounter the problem about the mail delay sending problem. The users who are located in US & UK and use Mac entourage are facing this problem. The email messages are stucked in “Outbox” , then spend too much  time on sending.  Everything works fine in OWA.

    I’d like to know which region you are using when register the Office365 tenant.  Other question is how long it takes to send a mail in US & UK.  I’m asking this because I think it could a connectivity problem between the user’s location and the mailbox server location  ( It means post-443 connection) .

    Additionally, I also would like to check your Outlook 2011 logs , you can enable them via www.officeformachelp.com/.../logging

    By the way, if we use Outlook 2010/2013 , do you face the same problem?

    Thanks,

    Neo Zhu

  • Hi Mohamed,

    Do you have any updates?

    Thanks,

    Neo Zhu