No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Microsoft Office Professional Plus 2010 PRODUCT ACTIVATION FAILED

This question has suggested answer(s) This question has suggested answer(s)

Hello Team,

 

I hope you are well. At my work place we use MS Office 2010 pro plus as a part of Office 365 and also we use MS Visio and MS Project purchased from volume licensing. Being a newbie to Office 365 I would really appreciate if you could help me troubleshoot the above issue. Recently after installing MS Visio (volume licensed 2010 version) on a machine which already had MS Office 2010 pro validated by Office 365 credentials the - activation failed.

 

Now im in the process of uninstalling and re installing MS Office 2010 pro plus but is there a any other quick way to fix this issue please?

 

Kind regards,

Nithin

 

All Replies
  • Hi Nithin,

    Since you are already in the process of the reinstallation, let's see if it works after the reinstallation.
    If the re-installation is not working, please follow the following steps to troubleshoot it.

    1. Open a command prompt. Type the following cmd and press Enter.
    On 64-bit Windows with 32-bit Office:
    cd C:\ProgramFiles(x86)\Microsoft Office\Office14
    On 32-bit Windows, or 64-bit Office with 64-bit Windows:
    cd C:\Program Files\Microsoft Office\Office14

    2. Type cscript ospp.vbs /dstatus. Examine the output and make note of the last 5 characters of the product key.

    3. Type cscript ospp.vbs /unpkey:AAAAA, where AAAAA is the last 5 characters of the product key from last step.

    4. Type cscript ospp.vbs /dstatus and press Enter. It should say no product keys are installed.

    5. Uninstall the Office Professional Plus 2010 again.

    6. Reinstall the Office Professional Plus 2010 from the Office 365 portal.
    https://portal.microsoftonline.com/download/default.aspx

    Please post back with your further test result, we will follow it up.

    Thanks,
    Sean Xiao

  • Re-installing Office 2010 pro resolved the issue but quite time consuming though.

    I will try the above steps if it happens for other users.

    Thanks for your time,

    Nithin