Not receiving emails - Outlook 2013 - Help please

  • 6 Followers
  • 6 Replies |
  • This post has 0 verified answers |
Answered (Not Verified) This question has suggested answer(s)

 When I first installed it received over 2700 emails that I have already received before now they have finished downloaded again Outlook will not receive emails at all. 

Can send emails from Outlook but just hangs up with 'send/receive' showing and not receiving emails, does not come up with any error message just sits there with 'send/receive' not doing anything.

  • Post Points: 35
All Replies
  • Hi metalsurgeon,

    This issue may occur if you have not installed the latest updates. Therefore, please close your Outlook client, install the latest updates and reopen it.

    If the issue persists, please check the link below and find more methods to solve the problem:

    Outlook 2010 or Outlook 2013 not responding, hangs, freezes or stopped working > support.microsoft.com/.../2652320

    Thanks,

    Nancy Xie

    • Top 50 Contributor
    • Post Points: 0
    Suggested by
  • Hi metalsurgeon,

    How are things going? Do you have any updates about the issue?

    Thanks,
    Johnny Zhang

    • Top 25 Contributor
    • Male
    • Post Points: 0
  • I've had a similar issue. I have Outlook 2013 installed on my computer for about a month. I have 3 POP email addresses and 2 exchange addresses (through 2 different hosts). 2 weeks ago, the exchange addresses stopped syncing. I tried to delete 1 address and re-add it and now I am in a permanent loop wherein it tells me to validate my password, which works just fine on Office365 online. Neither exchange address works anymore in Outlook 2013 and both work fine in Outlook 2007 on a different computer and via the online sites. I check for new Windows updates all the time, but my computer is completely up to date. Help.

    • Not Ranked
    • Post Points: 0
  • Hi Haxel8,

    I understand that you encountered the similar issue.

    Sometimes, some symptom issue may be caused by different root cause. Therefore, I sincerely suggest post some detailed information about the issue, such as some screen shots of the issue occurred, in a new thread in the forum. After that, our support engineer will follow up and help you fix the issue in the new thread. Thanks for your understanding.

    Regards,

    Johnny Zhang

    • Top 25 Contributor
    • Male
    • Post Points: 0
  • Hi Johnny,

    Similar problem  with threads else too: I am using Outlook 2013 with a Microsoft Exchange account, imported .pst file from Oulook 2013 with "do not duplicate" option. After I imported .pst, the status keep on showing "updating inbox" for ages, but with no new emails coming into my inbox, but I am able to send email out and my recipient received it. My current .ost file is of 2.4GB, and although "updating inbox" has been on for very long, it remains at the same size.

    Please look into this, or at least tell me a way to monitor the traffic behind this idle.

    • Not Ranked
    • Post Points: 0
  • I am having the exact same problem as Jun Wen The.  When I check send/receive progress (downloading headers only), the progress bar stops, and it says "Synchronizing hierarchy".  It hangs there with no progress.

    I, too, would like to see the traffic behind the synchronization.  Thanks.

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (7 items)