No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Exchange server settings for Outlook configuration

  • This post has 19 Replies |
  • 12 Followers
  • I am trying to configure outlook 2007 to connect to Office365 Exchange Online. What are the server settings (server name, proxy etc..) to manually configure the connection?


    Thx, Raj

    0 out of 2 people found this post helpful.

  • Hello,

     

    To manually configure Outlook to connect to Exchange Online, follow these steps:

     

    Click Start, click Control Panel, and then click Mail.

    Click Show Profiles and then click Add.

    Type a name for the profile, and then click OK.

    Select the Manually configure server settings or additional server types check box, and then click Next.

    Select Microsoft Exchange, and then click Next.

    In the Server box, type the following: ch1prd0201.mailbox.outlook.com.

    Make sure that the Use Cached Exchange Mode option is selected.

    In the User Name box, enter your user name (for example, alias@contoso.com), and then click More Settings.

    Click the Connection tab.

    Make sure that the Connect to Microsoft Exchange using HTTP check box is selected, and then click Exchange Proxy Settings.

    In the Use this URL to connect to my proxy server for Exchange box, type the following text: pod51004.outlook.com.

    Make sure that the Only connect to proxy servers that have this principal name in their certificate check box is selected, and then type msstd:outlook.com.

    Select the On fast networks, connect using HTTP first, then connect using TCP/IP check box, and then select the On slow networks, connect using HTTP first, then connect using TCP/IP check box.

    Under Proxy authentication settings, select Basic Authentication.  

    Note Users can also select Negotiation Authentication, if the administrator enabled this option in the Microsoft Online Portal.

    Click OK two times.

    Click Check Names. When the server name and the user name are displayed with an underline, click Next.

    Click Finish.

     

    Thanks,

    Chase

    Thank you,
    Chase Dahl
    O365 Forum Moderator

    0 out of 1 people found this post helpful.

  • Thank you very much with these instructions. I was able to do the config until the check names. I keep getting the windows security pop up with userid and pwd. It doesn't validate the user correctly. I can login to portal using same credentials.

    I don't have the autodiscover cname set up yet for my domain. But right now, the set up is not working for the domain provided by microsoft either. xxxx.onmicrosoft.com

    Could you please help

  • I did read somewhere that Outlook does not work without a migrated domain name. I can't get it to work with the xxx.onmicrosoft.com email address either.

    Tim

  • That's work with xxx.onmicrosoft.com domain

    try in a open network (you corporate network may block some ports).

    Regards,

    Jimmy Marchetto
    Microsoft MVP - Office 365
    www.overthecloud.fr
    www.cumulos.fr

  • Hello :)

    Is this the server that you quoted (ch1prd0201.mailbox.outlook.com) is a single point of entry ?
    Mailboxes are located on several different servers (mine on amsprd0202.mailbox.outlook.com on one of my colleague amsprd0402.mailbox.outlook.com ...).
    How to know this address? Is there a unique address available?`

    Regards,

    Jimmy Marchetto
    Microsoft MVP - Office 365
    www.overthecloud.fr
    www.cumulos.fr

  • I have migrated a domain successfully, but neither the autodiscover or the manual setup you described above is letting me connect as a user to the Exchange server.  I get the windows security pop up with userid and pwd request that Rajesh mentioned above, and the password is not being accepted.  Other thoughts on how to proceed?

  • Hello,

    The latest information regarding connecting Outlook to the Office365 Beta is located here:

    onlinehelp.microsoft.com/.../ff637593.aspx

    Otherwise you need to carefully review the steps included in support.microsoft.com/.../2404385.

    The point is that something may not be allowing autodiscover to work (Port 80 and 443 open?  Any proxies in your network that block access?) or, you have not installed and run the Office 365 updates from the MOP.

    Thank you,

    Chase

    Thank you,
    Chase Dahl
    O365 Forum Moderator
  • I am having the exact same issue. I have followed the steps to the T, but unfortunately I can't login with Outlook 2010 on any computer.

  • Hello,

    Try playing with the "server" setting.  Instead of the ch1prd0201 setting shown in the example above, do the following:

    1. Log into OWA for the user you're trying to configure.

    2. Go to "help/about".

    3. Look for Host Address and copy the server name listed there; not the whole address, just the first part (ex. sn1prd0302 is my server).

    4. Put that value in instead of the ch1prd0201 in the example.  Leave everything else the same.

    This is the workaround for setting up Outlook manually.  The core cause of this occurring is either not running the Office update in the O365 download page, or if you've done that, autodiscover failure.  The latter problem can happen for many reasons; one of the most common we see is for former BPOS users who didn't completely uninstall the BPOS SSO, which leaves "forced autodiscover" information in the registry.

    Thank you,

    Chase

    Thank you,
    Chase Dahl
    O365 Forum Moderator
  • I just managed to do it. When you open OWA, goto Help > About.

    The exchange server you need is : Exchange Client Access server name (listed on the about screen)

    In the Use this URL to connect to my proxy server for Exchange box, use the Host Name (listed on the about screen)

     

    It did take about 4 days for it to work. I am guessing this is because I am in the UK so it took some time to replicate over. I had tried these exact settings last week with no joy, it is working fine now though.

  • Here's what my help about says:  Exchange Client Access server name: CH1PRD0502CA008.namprd05.prod.outlook.com

    I've tried

    CH1PRD0502.mailbox.outlook.com

    I get an error that says the server name or mailbox cannot be resolved.

    What's next?

  • Hello onlyme,

    Try using CH1PRD0502 for your mail server, and then use CH1PRD0502.outlook.com for the proxy server in the Advanced Connection details.

  • Also, If you only recently added the mailbox, it may take a few days to propagate if you are outside the US, like I am. I took at least 96 hours, possibly more as it was then the weekend after that for me.

  • Chase, where do I find my adress to use, the similar to this one, ch1prd0201.mailbox.outlook.com

Page 1 of 2 (20 items) 1|2|