No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Unable to add Exchange account to iPhone 4S

  • 7 Followers
  • 12 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

Hi folks,


I'm getting an "Unable to very account information" error when trying to add my Office 365 Exchange account to my iPhone.


I've gone through the usual help topics. I'm adding it as Exchange, with my Office 365 email address as the email and user name, my normal password, and m.outlook.com as the server.


Don't know if it makes any difference, but I had a previous 365 Exchange account originally synced (which worked fine) but which deleted prior to adding this one.


Any ideas?


Regards,


Mark

  • Post Points: 35
Verified Answer
All Replies
  • Hi Mark,

    The issue might be caused the improper server name, and I suggest you double check it by the following steps:

    1. Sign in to your account using Outlook Web App.
    2. After signing in, click the drop-down arrow next to the Help question mark, and then click About.
    3. Find the server name listed under External POP setting or Internal POP setting. If your server name is in the format podxxxxx.outlook.com, your Exchange server name is m.outlook.com. If your server name includes your organization’s name, for example, pop.contoso.com, your server name is the same as your Outlook Web App server name, without the /owa.

    For more information, please refer to the following article:
    http://help.outlook.com/en-us/140/dd936215.aspx

    Thanks,
    Josephine Meng

     

    • Top 100 Contributor
    • Post Points: 0
  • Thanks for the response, but that's exactly what I did. It should be m.outlook.com., but I get the error when using that.

    • Not Ranked
    • Post Points: 0
  • No it shouldn't. It's that simple. Do what Jo suggested.

    • Not Ranked
    • Post Points: 0
  • i'm experiencing the same problem.  the instruction is quite simple but yet it did not work.  does anyone else have any suggestion?

    • Not Ranked
    • Post Points: 0
  • I got this to work now.  i have an iphone 4 with ios version 5.  the instruction for the servername as m.outlook.com does not work.  i have to enter the complete servername as podxxxx.outlook.com for it to work.

    • Not Ranked
    • Post Points: 0
  • Hi Hang Cheng,

    Thank you very much for your solution.

    To Mark,

    Please also try if the complete servername podxxxx.outlook.com can work fine.

    Thanks,
    Josephine Meng
     

    • Top 100 Contributor
    • Post Points: 0
  • I've set every iphone in the company with the podxxxx.outlook.com server name and they all work fine - make sure you're using the correct server name

    • Not Ranked
    • Post Points: 0
  • Hi  I 'm new user of office 365 (P1).  I've read and followed all the help articles on setting up Exchange for Iphone's and followed this thread but I am not able to verify the account information on my iphone 4S. Any suggestions greatfully received.

    • Not Ranked
    • Post Points: 0
  • Hi Amelia,

    I would like to confirm if your Server Name is podxxxx.outlook.com. It seems that you cannot verify the account after setting up Exchange. Can you take a photo or provide the detailed error message on forum?

    Thanks,
    Josephine Meng
     

    • Top 100 Contributor
    • Post Points: 0
  • This worked for me:

    Have an administrator go to Mail --> All Options --> Manage My Organization --> Users and Groups --> Mailboxes --> (select affected user) Details --> (scroll down to) Phone and Voice Features -->  Edit status of "Exchange ActiveSync" to "Enabled" --> Save

    Note though this option was not easy to find, nor did the iPhone setup wizard or reference guide point out this setting  ...at least I did not find it there.  

    Perhaps a Microsoft technote about this setting in a prominent place is in order.  

    Thanks,

    Mike

    • Not Ranked
    • Post Points: 0
  • Josphine,

    In my case the solution was a bit different...  see below.  

    Have an administrator go to Mail --> All Options --> Manage My Organization --> Users and Groups --> Mailboxes --> (select affected user) Details --> (scroll down to) Phone and Voice Features -->  Edit status of "Exchange ActiveSync" to "Enabled" --> Save

    Note though this option was not easy to find, nor did the iPhone setup wizard or reference guide point out this setting  ...at least I did not find it there.  

    Perhaps a Microsoft technote about this setting in a prominent place is in order.  

    Thanks,

    Mike

    • Not Ranked
    • Post Points: 0
    1. If this is a Microsoft Hosted Exchange account (Office365), go to the web-based Microsoft portal portal.microsoftonline.com and login as the administrator for your Exchange account.
    2. Click on "SETTINGS" under "MANAGE OUTLOOK AND EXCHANGE SETTINGS"
    3. Click on the "MAILBOX" that you're having trouble with
    4. Click on "PHONE AND VOICE FEATURES"
    5. Make sure that ActiveSync (Phone and Voice Features) is ENABLED as shown below:

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (13 items)