No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Not receiving emails from certain domains

  • This post has 5 Replies |
  • 3 Followers
  • I am having issues with receiving emails from certain domains.  I emailed a person who has tried to reply to the email and I simply do not get the email.  It doesn't go into my trash folder, I just don't receive the email.  To make sure that the correct email address was used I sent my email to the person again and cc'd my hotmail account.  I received the email in my hotmail account and the recipient also received the email.  Then when they "replied all" I received the response in my hotmail account but not my Office365 account.  I have found two different domains where this is the case.  I have opened a ticket but I don't think the support person believes me or doesn't know what to do.  The sender does not receive a non delivery notice and that seems to baffle the support person.  The suggestion was to add the domains to my trusted domains list, but since I am retail store and I receive several email querries a day, this has me quite concerned as I don't know how many emails I am missing.  Has anyone else experienced this?
  • Hi Fresh,

    The issue may occur if the level of the spam filter in FOPE is too high. As Office 365 Small Business users are not able to access the spam filters to change the settings at this time, I suggest you contact FOPE support by Phone to troubleshoot the issue.

    How to contact FOPE Support:
    http://social.technet.microsoft.com/wiki/contents/articles/2787.aspx

    Meanwhile, I have sent a private message to you with the subject of Collect Service Request ID. Please take the following steps to check.

    • Go to the Your details section on the right side of the community site.

    • Click Private messages.

    • Click the subject title of the response to read the message.

    • You can reply by using the form in this display.

    • Click Submit Reply.

    Thanks,
    Josephine Meng

  • Hi Fresh,

    Have you contacted the FOPE support group? We have not heard from you in a couple of days. If you have any other questions or concerns, please do not hesitate to contact us. It is always our pleasure to be of assistance.

    Thanks,
    Josephine Meng
     

  • Unfortunately Forefront says they have no record of the emails coming to them.  So it doesn't seem to be the spam issue.

  • Hi Steve,

    I understand that the record of the emails weren’t found from FOPE. When checking the service request, I noticed that our colleague is contacting you on the further investigation on the issue from FOPE side. I suggest you continue working with them. We will continue monitoring the issue for you.

    Thanks,
    Monica Tong

     

  • Hi Steve,

    I notice that the Service Request has been closed. If you need further help, please reopen it within 14 days.

    Thanks,
    Josephine Meng
     

Page 1 of 1 (6 items)