No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Low memory error on Outlook Web Portal.

  • This post has 3 Replies |
  • 3 Followers
  • I have a user who is having a problem when accessing his e-mail in Office 365. When he signs on to the portal.microsoftonline.com web site and goes to Outlook he can see all his mail there.  But when ho goes to reply to a message or otherwise access it he gets a message that says "The whindow could not be opened because your computer is low on memory. Please close some windows and try again." I've tried closing everything I can and have even turned everything off in msconfig. The problem is only on one machine and only in IE.  Things work fine in Safari, but he would rather use IE.  The machine in question is a Windows 7 machine using IE 8 which was updated to IE 9 in an effort to solve the problem. It's a pretty new machine nad I have not seen this problem before nor is it having problems anywhere else.
  • Hello Trion,

    This issue is actually better posed on the IE forums, as we only provide support for Exchange Online and the other Office 365 services here.  While I'd suggest that you check to make sure that the machine has enough hard drive space and virtual memory, this is something you'll want to post on the IE forums as it's a general performance issue related to Internet Explorer, rather than Exchange Online.

  • Did you ever get a fix for this?  We are having the same problem and it ONLY HAPPENS WHILE TRYING TO OPEN EMAILS ON OFFICE 365.  It may very well be an issues with IE, but it is funny how no other website, including HOTMAIL, GMAIL and GOOGLE APPS does not have this problem.  I have disabled all add-on's tried using In-private and nothing works.  There are some other things I have yet to try, but if someone else found a fix already, it would save me some time searching and troubleshooting.

  • Did you ever get a fix for this?  We are having the same problem and it ONLY HAPPENS WHILE TRYING TO OPEN EMAILS ON OFFICE 365.  It may very well be an issues with IE, but it is funny how no other website, including HOTMAIL, GMAIL and GOOGLE APPS does not have this problem.  I have disabled all add-on's tried using In-private and nothing works.  There are some other things I have yet to try, but if someone else found a fix already, it would save me some time searching and troubleshooting.

Page 1 of 1 (4 items)