No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

How do I create a custom domain based email account?

  • Simple question-but the help files just go in circles:

    "..your company already has a vanity domain ... it enables you to create email addresses, Microsoft Lync Online accounts, and distribution lists that use your own domain name..."

     

    But the linked article doesn't even mention email accounts.

     

    I've added a domain to a P1 account-how do I set up an email account for that domain? 

     

  • Hi,

     

    First of all, make sure you your domain has been added. To add a domain, please follow the steps below.

    1, Click  Add a domain in the left navigation bar of your Office 365 Admin Panel.

    2, Type in your domain, and click Check domain to verify this domain information.

    3, If the domain has been confirmed successfully, click next.

    4, The guidance will appear to help you create a CNAME  value in your domain provider.

    5, One or two days later after you creating the CNAME, get back to Add a domain in your Office 365 Admin Panel to verify if it works.

    6, After confirming the configuration successfully, the domain has been added to your Office 365.

     

    Then you could go to Exchange Control Panel to create user with your domain.

    1, Click Mailboxes under User & Groups in ECP.

    2, Click New->User Mailbox.

    3, Under Microsoft Online Services ID category, you could change the drop down list to your own domain.

     

    I will this could help you with your problem.

     

    Regards,

    Allan

  • Thanks. the domain part is done no problem

    But where do I find the :"Exchange Control Panel" ?

  • Portal.microsoftonline.com

    Login as admin, click Manage Exchange

  • There's no manage exchange link. As I said this is a P1 account, is exchange not available to P1's?

  • Clearly I didnt read closlely enougn.

    Sorry. I dont have the beta P1 at this time so cant really help.

  • Hi,

     

    Since you said there is no Manage Exchange link, you may access to the manage panel through your e-mail account.

     

    1, Login your exchange online mailbox.

    2, Expand Options on the right top side of your mailbox, click See All Options.

    3, In the coming page, change status from Manage Myself to Manage My Organization.

     

    In this way, you could access the ECP of your organization.

  • Hi,

    According to the Office 365 beta service description, the first license (P1) includes the following as a group or individually selectable:

    • Microsoft Lync Online
    • SharePoint Online
    • Exchange Online

    If you have selected Exchange Online, you can find Exchange Online at the Admin Overview page as outline with blue in the following capture. Click Manage to access the ECP. Anything unclear, please feel free to let me know.

     

     

    Best regards,

    Daizy

  • Allan,

    Tried that, but I get an access denied error when I click options.

  • Daizy,

    That option isn't available on my admin overview page.

     

      

  • Hi mch,

     

    It seems that you don't have the permission for exchange online. Please check if you have assigned exchange license to this account using the default account for Office 365 and give it permission for exchange online.

     

    Regards,

    Allan

  • Under licenses

    Microsoft Office 365 Plan P1

    Office Professional Plus

    Under assign licenses:

    Exchange Online (P1) is checked

    And if I click  "manage exchange settings" I get this:

    Sorry! Access denied

    You don't have permission to open this page. If you're a new user or were recently assigned credentials, please wait 15 minutes and try again.

    The same error I get when I try "options" in Outlook.

    Now what?


  •  

    Could it be your permissions? I noticed as the only user I still didn't have full control and had to change this. Sorry if I'm way off on this, I found MSOL differcult!