No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Possible to retrieve sent mail from tech support?

  • 2 Followers
  • 2 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

Just upgraded to Office 2010 and then transitioned from Google Apps to Exchange Online. After two days it was brought to my attention that some users' sent mail was not being saved in the Sent Items folder. It turns out that on some installs of Outlook the setting "Save copies of messages in Sent Items folder" was not checked. I'm not sure why just 3 out of 14 installations had that setting turned off. Anyway a few users are missing a couple days worth of sent mail.

 

I'm wondering if it's possible to make a support request and have MS tech support retrieve those messages somehow, or are they gone for good?

  • Post Points: 20
Verified Answer
All Replies
  • Hi ISFadmin,

    I understand that you migrated from Google Apps to Exchange Online, and you’ve setup an exchange account on Outlook 2010.
    When you send email, you forget to check that option ”Save copies of messages in Sent Items folder”.
    If this is the case, these emails can’t be retrieved.

    Thanks,
    Robert Li

    • Top 150 Contributor
    • Post Points: 0
  • Thanks, that answers my question but I just want to clarify that I didn't "forget" to check the option.  I did 14 installs of Office 2010 and only 3 had this setting turned off. Each machine was originally running Office 2003. On each machine I uninstalled Office 2003 and then installed Office 2010. I have to assume that the Outlook 2003 on each of these 3 machines must have had this setting disabled and when Office 2010 was installed it maintained the settings from 2003. Since users were previously using Gmail this setting had no effect since Gmail saves sent messages in it's sent folder automatically regardless of any settings in Outlook. So it wasn't until we switched to Exchange Online that this setting had any effect.

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (3 items)