Out of Office replies not sent

This question is not answered This question is not answered

Our client reported that they had set their Out of Office notifications, but the replies did not seem to be sent to either internal, or external senders.


I logged into OWA as that user and checked the details for myself.  I verified that the date range for the replies to be sent was current and that ALL senders, including ALL EXTERNAL senders was enabled.


I then sent two emails to this user - one from my own O365 account (not on the same domain or plan) and another from own personal Hotmail account.  I then checked the users Inbox and saw that both of my emails had been received, however, I did not receive an automatic reply to either email.


I have removed the Out of Office notifications and re-enabled them myself, but the issue persists.


My colleague has also looked over the settings to ensure I have not missed anything obvious.


A screenshot of the Out of Office settings:


  


I have checked my spam filter and Junk folders in Outlook to make sure the auto-reply was not in there.


Can you offer any advice please?

All Replies
  • please configure an outlook profile for the affected user and then use MFCMAPI to delete the following hidden rules:

    • IPM.Note.Rules.ExternalOofTemplate.Microsoft

    • IPM.Note.Rules.OofTemplate.Microsoft

    • IPM.Rule.Message

    • IPM.Rule.Organizer

    How to delete corrupted and hidden rules from a single mailbox in Outlook 2003

    support.microsoft.com/.../924297

  • I've followed the instruction given at support.microsoft.com/.../924297 (Although the user is using Outlook 2007).  Although I can delete all instances of IPM.Note.Rules.ExternalOofTemplate.Microsoft and IPM.Note.Rules.OofTemplate.Microsoft, I cannot seem to be able to delete any instances of IPM.Rule.Message.  When I confirm the delete, I get the following window:



    ...and the instances still remain in the list:



    Can you advise further please?

  • Hi Chris,

    some of rules IPM.Rule.Message can't be deleted, this is expected, we can safely ignore them. After finishing the removing rules operation, please go to check if the issue persists and let us know the result.

  • Hello Chris Lilley,

    Did the answers help you? Let us know if you need further assistance from us.

  • No, unfortuantely not.  The user returned to work and the auto-replies were then turned off.  After 1 day I again set the auto-reply using the online portal, again ensuring that external users were to be replied to and sent a test email, I saw my email arrive in the users mailbox, however, I received no auto-reply.

  • Hello Chris Lilley,

    I'd like to know if the issue occured for all users or just one user?

  • Just one user.  There are only two main users on this domain.  The Out of Office notifications work for one user, but not the other.

  • Hello Chris Lilley,

    since another mailbox works fine, in general, there is no issue on exchange server, the cause should be related to the affected mailbox self. Please try to run below cmdlet in remote powershsell to check the OFF is enabeld on the mailbox and ensure the data confirguration is correct as well:

    Get-Mailbox 'affected mailbox name' | Get-MailboxAutoReplyConfiguration

    in addtion, please also test to check if another mailbox can receive OOF message when trying to send message to the affected mailbox.

  • Hello Sun

     

    Using OWA for another user shows the text alert that an autoreply is set when sending an email but on sending the email no autoreply is received.

     

  • Hello Chris Lilley,

    the retuned information is correct, it indicts OOF is enabled successfully. however, if removing rules from MAPIMFC can't resolve the issue, I think the next step is to rebuild the affected mailbox. you can export all data to PST file firstly, rebuild the mailbox and then import back data from PST.

  • When you suggest "Rebuild the mailbox", do you mean remove the user and then re-add them?

  • yes, you're right, we can backup all data into .PST file and then remove the mailbox -> recreate the mailbox

  • OK.  I'll need to plan that with the user, as she works overseas regularly with a laptop, as well as having an office PC, both of which have Outlook configured for her O365 account.

  • Hello Chris Lilley,

    OK, if there is any update, just drop a note for update.

  • Hello


    Well, here's my update.  The user is now on holiday for a few days, so I have been able to backup her mailbox to PST and then remove her account from the Office 365 portal.  I then created a new account for the user and before doing anything else, I tested email to her and using OWA saw that it worked.  Again using OWA I then set the Out of Office auto-replies and sent another email and the auto-reply worked!  All good so far.......

    ...then came the task of re-creating her account in Outlook.  Simple answer - I can't !!  when I run the add account wizard in Outlook 2007, it just continually prompts me for the ID and password.  I know they're correct as I can log into OWA without any issues.

    I have a test PC with Outlook 2010, so I tried using that and got the same result.  It continually prompts me for the ID and password before halting and telling me "An encrypted connection to your mail server is not available":






    I now really am starting to struggle to understand how we can have 5 users on this domain, 4 of them functioning perfectly and this one having so many issues.


    The user will be back from her holiday in a few days and I need to be able to have this new account connected to Outlook, not only for her use, but also so I can import the PST file with the old mail, contacts and calendar items.


    Chris