Out of Office Assistant not working

  • 8 Followers
  • 29 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

Hi,

 

We are having problems with our out of office assistant, it doesn't send out the automatic reply but only with some of the people in the office. We checked to make sure it was turned on through outlook and by logging in online. Also when I am writing an email to one of them it will say that there is an automatic reply for the person, but it doesn't send it. How can I fix it?

 

Reka

  • Post Points: 35
Verified Answer
  • Hi Reka,

    Based on the current situation, I understand the issue is with the automatic reply turned on, others send emails to you will not receive the automatic reply, you can pass the test, and this issue occurred with multiple users in your company.

    As the OOF test can get pass, I’d like you can test if you can reproduce this issue in pure OWA environment.
    1), Please setup the automatic reply in OWA.
    To setup the automatic reply, please refer to Automatic Replies.
    2), Send a test email from another internal OWA mailbox to the mailbox, check if the automatic reply email is sent. In addition, please check the junk email items to see if it was filtered.
    3), Send a test email from an external mailbox (For example: Hotmail) to the mailbox, and see if you can receive the automatic reply email. Please check the junk email items to see if it was filtered.

    In addition, to narrow down this issue, I’d like to gather the following information:
    1), Have you attached multiple mailbox with your Outlook client?
    2), Does this issue occur occasionally or all the time?

    Best Regards,
    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
All Replies
  • Hi Reka,

    I understand the issue is with the auto reply turned on it only send to the internal users. When you are writing an e-mail, it promote notifications.

    In  terms of your situation, this issue may be caused you only turned on the internal auto reply, but not the external auto reply.

    To turn on the external auto reply:

    1), In Outlook 2010 client, click File on the top; click Automatic Replies; click send out automatic replies; click Outside my organization; customize the settings; click OK.

    2), In OWA (Outlook Web App), click Options on the top right; select See all options; click Tell people you are on vacation; select Send automatic reply messages to senders outside my organization; customize the settings; click Save.

    After doing so, please try to reproduce this issue.

    For more references, you can refer to Automatic Replies Tab.

    Regarding to the promoted notifications when you are sending an e-mail, it’s a normal situation you receive MailTips when the internal recipient turned on automatic reply. For more information, please refer to  Configure built-in MailTips

    If this is the case, you can still send the e-mail with the notification promoted. If you encounter any error, please capture the error screen and post them in the forum for further troubleshooting.

    Thanks,
    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • It doesn't work internally either, I was just saying the notification pops up so you would think that I would get the automatic reply but it doesn't send it to anyone.

    • Not Ranked
    • Post Points: 0
  • Hi Reka,

    Based on this situation, I’d like to confirm the following details:

    1), Some of your internal users can receive the automatic reply or nobody receives the automatic reply with it turned on?

    2), When send an email, you can see the mail tip, but you still can’t receive the auto reply.

    If you mean nobody receives the automatic reply in your company, I’d like you can refer to the following methods to check the Out of Office settings on the client side.

    Method 1: Log on the website https://www.testexchangeconnectivity.com/ and check the item for OOF as the screenshot below

    Method 2: Press Ctrl key and then right click the Outlook icon in the right corner of the taskbar. Then click “Test E-mail AutoConfiguration…” as the screenshot below.

    Then you will get the following result.

    If the OOF URL doesn’t show well, please check if the computer has run Office desktop setup apps and the proxy or firewall is configured to allow the session for Office 365.

    If anything is unclear, please feel free to let me know.

    Thanks,
    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • Hi Reka,

    Any updates on this issue? In addition, do you need further assistance?

    Thanks,

    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • Hi,

    We ran the test and it came back normal, we also ran the apps and updates. It still doesn't work.

    • Not Ranked
    • Post Points: 0
  • Just a guess, you may haven't setup the automatic reply successfully. Try to setup the auto reply with other user, and see if they encounter the same issue.

    • Not Ranked
    • Post Points: 0
  • It only does it on some peoples computers. We have about 18 people in the office and so far I found 3 that work and 3 don't don't work.

    • Not Ranked
    • Post Points: 0
  • Hi Reka,

    Based on the current situation, I understand the issue is with the automatic reply turned on, others send emails to you will not receive the automatic reply, you can pass the test, and this issue occurred with multiple users in your company.

    As the OOF test can get pass, I’d like you can test if you can reproduce this issue in pure OWA environment.
    1), Please setup the automatic reply in OWA.
    To setup the automatic reply, please refer to Automatic Replies.
    2), Send a test email from another internal OWA mailbox to the mailbox, check if the automatic reply email is sent. In addition, please check the junk email items to see if it was filtered.
    3), Send a test email from an external mailbox (For example: Hotmail) to the mailbox, and see if you can receive the automatic reply email. Please check the junk email items to see if it was filtered.

    In addition, to narrow down this issue, I’d like to gather the following information:
    1), Have you attached multiple mailbox with your Outlook client?
    2), Does this issue occur occasionally or all the time?

    Best Regards,
    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • Hi Reka,

    Any updates on this issue? Did my above information help you or do you need any further assistance?

    Best Regards,

    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • We set it up in both OWA and in Outlook does that cancel each other out?

    • Not Ranked
    • Post Points: 0
  • Hi Reka,

    They will not cancel each other out, in terms of your situation, you can setup the Automatic Reply on either OWA or Outlook client, and they will sync and keep the same with each other.

    On the other side, if you can setup different Automatic Reply with OWA and Outlook, then, this may be caused you have attached multiple email accounts in Outlook client, and setup the Outlook Automatic Reply on the non-Office 365 account.

    If you need any further assistance, please feel free to post back.

    Thanks,

    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • Hi Reka,

    How are things going? In addition, do you need any further assistance?

    Best Regards,

    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • I'm also suffering this issue with one of our clients.  Out of Office notifications were initially set in Outlook 2007 and the user noticed that replies were not being sent.

    Replies fail to be sent to internal, as well as external senders.  I have verified that all senders should be replied to.

    I've since tested connectivity using the methods described above and no errors or issues are reported in any of the tests.  I disabled the OOF replies in Outlook and then set them again in OWA and sent a test email from a previously unused (Hotmail) account and still no replies are being sent.

    Out of Office notifications are extremely important to this client and I need to find a resolution to this ASAP, so any help would be appreciated.

    • Not Ranked
    • Post Points: 0
  • Hi Chris,

    I understand the issue is the Automatic Replies are not sent.

    Based on the information you provided, I suggest you check the Automatic Reply settings in OWA to see if you have setup the Automatic Replies correctly.
    Check if you have setup it as below:

    After that, please check if you can receive the Automatic Reply with both external and internal users.

    In addition, you can check the junk mailbox for the external users, and see if you can find the Automatic Reply message there. 

    If the issue still persists, for better follow up this issue, I suggest you post a new thread in the forum with the detailed problem description.

    Thanks,
    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • As my post says, I have verified that all senders should be replied to - including external senders.  I have checked the settings once again and even had a colleague look them over to make sure its not me going mad.

    I'll create a new post as you suggest.

    • Not Ranked
    • Post Points: 0
  • HI,

    I turned off the out of office in outlook, and then turned it back on through Microsoft online and it still doesn't work.

    • Not Ranked
    • Post Points: 0
  • Hi Reka,

    I’d like to confirm whether this issue occur occasionally or all the time? After performing my above suggestions, has the Automatic Reply ever worked?

    You can check the Automatic Reply in ECP (Exchange Control Panel) and confirm whether they were configured as below:

     

    With the Automatic Reply turned on, our contacts would receive an automatic reply when they send an email to us. However, this automatic reply only send once (But not every time they send emails to us). To avoid you didn’t miss the automatic replies, please turn off the Automatic Reply from ECP, wait for a few moments, re-configure it for the testing, and check if you can receive the automatic replies.

    If you need any further assistance, please feel free to post back.

    Thanks,
    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
    Suggested by
  • Hi Reka,

    How is thing going? Have you resolved this issue or do you have any further questions?

    Thanks,

    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • This issue occurs all the time. The automatic reply has never worked. It still does not work.

    • Not Ranked
    • Post Points: 0
  • Hi Reka,

    Thanks for your update. As this issue still persists on your side, I want to confirm the following details with this issue, so that I can do some further research:

    1, With the Automatic Reply turned on in ECP, do you still can’t receive any auto reply? In addition, can you still receive the OOF mail tip (notifications)?
    2,  Does this issue occur with specify user or multiple users in your company?

    Then, please try the following steps to check the OFF is enabled on the mailbox and ensure the data configuration is correct as well:
    1, Connect Windows PowerShell to Exchange Online.
    2, Run the following command:
    Get-Mailbox 'affected mailbox name' | Get-MailboxAutoReplyConfiguration

    Please post the screenshot the output in the forum for further troubleshooting.

    Thanks,
    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • Hi Reka,

    How is thing  going? Can you provide us the above information for troubleshooting?

    Thanks,

    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
  • Hi,

    I seem to be having a similar issue.  I have followed the steps above but the Out of Office is not working on internal or external emails.

    Any ideas?

    Cheers

    Darren.

    • Not Ranked
    • Post Points: 0
  • Hi Darren,

    Before move on, I’d like to confirm the following things:

    1. Does the issue occur occasionally or all the time?
    2. Does the issue occur to a specific user or all users?

    Please post a new thread in the forum with detailed information above, so we can have a further research.

    Thanks,
    Vivian Wang

     

    • Top 10 Contributor
    • Male
    • Post Points: 0
  • Hi everyone,

    I have the same issues for a user, i have already test all your popostion (testing connectivity, webmail or not, internal/external) and when i do the powershell command i see that the out of office is well setup but  the out of office message is never send

    Can you please help me.

    thanks.

    Olivia

    • Not Ranked
    • Post Points: 0
  • Hi Olivia,


    Have you forwarding on for that mailbox?

    Out of Office will not work where a forward is set.  I had this issue myself.


    http://community.office365.com/en-us/forums/158/p/63862/244004.aspx#244004


    Darren.

    • Not Ranked
    • Post Points: 0
  • Hi Doneill,

    Thanks for the answer :)

    Your rigth i have check for that just after i have send my message here and  resolved the problem like that a few minutes ago.

    Thanks very much

    • Not Ranked
    • Post Points: 0
  • Doneill & Olivia

    Thank you very much for your input.  This was it all along.  My user also has a permanent forwarder on her email to send to her phone (she has no data plan with her phone account!).

    I've just read your posts, taken the forwarder off and the out of office is working again.

    Thank you again.

    Chris

    • Not Ranked
    • Post Points: 0
  • I have lost 90 minutes of a Friday night because someone felt the world would end if they went on holiday and didn't tell everyone who emailed them that they were on holidays. Read through this forum to discover this tip. Right on the money. Mail was set to forward.

    Now don't you think the very bright people in Microsoft would write a little bit of code that would check that email is not forwarded when a user tries to set an Out Of Office???????????

    Thanks doneill

    • Not Ranked
    • Post Points: 0
    Suggested by
  • Hi Eric,

    I'm sorry for the inconvenience this issue caused. To help you efficiently, and for a dedicated support on the issue you've encountered, please post your issue as a new thread in our forum. Thank you for your cooperation.

    Best Regards,
    Evan Zhang

    • Top 25 Contributor
    • Post Points: 0
Page 1 of 2 (30 items) 1|2|