No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Turn off text to email - how

  • 3 Followers
  • 5 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

Hello,

 

I cannot find where to turn off the function that sends inbound text messages to my email.

 

Please advise.

 

Thanks...David 

    1 out of 1 people found this post helpful.

  • Post Points: 20
Verified Answer
  • You are right. Looks like Android has an "SMS SYNC" check-box under the ACCOUNT SETTINGS inside the stock email client for Gingerbread.  I have been using Android as an Exchange client for two phones and several OS iterations without seeing this "feature". The appearance of inbound SMS messages to my Inbox were coincidental with the migration to Office365, thought it might be a "Lync Thing". So, that is what it appears to be and where to look to turn it ON, or in my case, OFF. Thanks...David

    • Not Ranked
    • Post Points: 0
All Replies
  • DCFNET,

    That is a confusing question.  You don't want messages that contain text to come in to your email box?

    I don't think there is an option for that.

    Sorry, BuildItOn365 website has expired. Links to and instructions - no longer exist.

    • Top 75 Contributor
    • Male
    • Post Points: 0
  • Okay, sorry for the confusion. I did not intend to set up the following:

    incoming text messages to my mobile phone are being converted to email and sent to my inbox.

    This must be the default behavior,    I simply cannot find how to turn it off.

    • Not Ranked
    • Post Points: 0
  • Isn't that a function of your mobile phone or an application that is on your phone? I don't see how that is an Office 365 thing.

    I don't know of any Office 365 / Outlook OWA settings that would allow that.

    I myself would like that function on my phone and I have a Samsung but don't know where to look.

    Let's see if anyone else has an answer.

    Sorry, BuildItOn365 website has expired. Links to and instructions - no longer exist.

    • Top 75 Contributor
    • Male
    • Post Points: 0
  • You are right. Looks like Android has an "SMS SYNC" check-box under the ACCOUNT SETTINGS inside the stock email client for Gingerbread.  I have been using Android as an Exchange client for two phones and several OS iterations without seeing this "feature". The appearance of inbound SMS messages to my Inbox were coincidental with the migration to Office365, thought it might be a "Lync Thing". So, that is what it appears to be and where to look to turn it ON, or in my case, OFF. Thanks...David

    • Not Ranked
    • Post Points: 0
  • Hi DCFNET,

    Thanks for your posting and discussion in the forum. I have marked your reply as the answer of this thread in order to benefit others who encounter the same problem. Again, thanks for all the help.

    Thanks,
    Reken Liu

    • Top 25 Contributor
    • Male
    • Post Points: 0
Page 1 of 1 (6 items)