in place Archiving

This question has suggested answer(s) This question has suggested answer(s)

I enabled in place archiving and added a retention tag to the retention policy to move everything older than 90 days to in place archive.

I have 2 problems

1) after I restart outlook 2010 client 4 archive folders show in her Client Named the same thing Archive - user@userdomain.com.  she does have shared folders

2) nothing is showing in the archive folder.  online or in the outlook client. She does have a folder in her mailbox named bob that has the files older than 90 in it.  Since the tag was supposed to run for the entire mail box I'm not sure if it is working.

All Replies
  • Hi DCF,

    1. Have you checked the contents in these 4 archive folders? If the contents are also the same with each other. If only the names are the same one.

    2. To narrow down the issue, I suggest you try to create a new retention policy which only contains one retention tag.

    If you are using Office 365 after service upgrade(wave 15), please follow the steps below.
    1. Login to the EAC(https://outlook.office365.com/ecp/) with the admin account.
    2. Click compliance management > retention policies.
    3. Create a new policy and only add one tag you mentioned(move everything older than 90 days to in place archive) in it.
    4. In EAC, click recipients > mailboxes.
    5. Select your account and edit it.
    6. Click mailbox features and choose the new created retention policy.
    7. Save it.

    If you are using Office 365 before service upgrade(wave 14), please follow the steps below.
    1. Login to the ECP(.outlook.com/ecp/">https://<PodNumber>.outlook.com/ecp/) with the admin account.
    2. Click Mail Control > Retention Policies.
    3. Create a new policy and only add one tag you mentioned(move everything older than 90 days to in place archive) in it.
    4. In ECP, click Users & Groups > Mailboxes.
    5. Select your account and edit it.
    6. Click Mailbox Settings and choose the new created retention policy.
    7. Save it.

    After finishing it, please check if it can work correctly.

    Note: The Managed Folder Assistant is configured to process all mailboxes in a cloud-based organization in a specific span of time, which is known as a work cycle. In Exchange Online, the work cycle is 7 days. This means that the assistant tries to process every mailbox in your cloud-based organization once every 7 days.
    In another word, the retention policy will run within 7 days. And You can use the “Start-ManagedFolderAssistant” PowerShell cmdlet to let it take effect immediately.
    Here is an article for your reference.
    http://technet.microsoft.com/en-us/library/aa998864%28v=exchg.150%29.aspx

    If you have anything unclear, please feel free to let me know.

    Thanks,
    Kid Yang

     

  • I would assume I have wave 15 because I migrated to o365 10 days ago but is there a way to check?

    Also does EAC have a way to force policies or can it only be done by PowerShell cmdlet?

    I enabled the archive and set the policy this Saturday so I assume polies has not been applied.

  • Hi DCF,

    Q: I would assume I have wave 15 because I migrated to o365 10 days ago but is there a way to check?
    A: Please refer to the link below to check if you are using WAVE 15 Office 365:
    Am I using Office 365 after the service upgrade?

    Q: Also does EAC have a way to force policies or can it only be done by PowerShell cmdlet?
    A: Currently it can only be done by PowerShell cmdlet.

    And since you enabled the archive this Saturday, technically it will take effect by next Saturday. If you don’t prefer to use the PowerShell cmdlet, please keep monitoring the archive mailbox in the next several days to see whether the policies can work properly or not.

    Thanks,
    Henry Huang

  • Hi DCF,

    Have your archive policies took effect? I'm here just to check if there is an update from you.
    And if you have any other questions about archiving, please let me know.

    Thanks,
    Henry Huang