Browse by Tags

Related Posts
  • Forum Thread: Fail connection to SharePoint Online from SharePoint Designer

    The message is: "THE VERSION OF MICROSOFT SHAREPOINT FOUNDATION RUNNING ON THE SERVER IS MORE RECENT THAN THE VERSION OF SHAREPOINT DESIGNER..." I am using sharepoint deisgner 2013 version 1.0 32bits from the link: https://www.microsoft.com/es-mx/download/details.aspx?id=35491 my server is...
  • Forum Thread: SharePoint online not accessible to everyone

    Hello, When our users try to log into SharePoint some are able to access and some get a Page cannot be displayed error. We've tried on several computers but only some can access. Is there an outage? Nothing has changed on our end.
  • Forum Thread: SharePoint Online Library Permissions

    Hello, I recently created a new user 24 hours ago and created a new SharePoint Group and when I try to add the user to the SharePoint Group (To grant permission to a document library) I keep getting "No Results Found" however when searching for others users I do not have an issue.
  • Forum Thread: Inherit Site Logo & Theme from Parent Site - Non Publishing sites.

    Hi All, We are provisioning Site Collections using provided hosted app, as part of post provisioning creating custom theme, applying custom theme and updating site logo. But the requirement is to apply the same theme and logo to subsequently created sub sites under that site collection. Does anyone...
  • Forum Thread: Document title property is changed when uploaded to SharePoint Document Library

    We have a Document Library setup in a SharePoint Online Sub Site. For security reasons, I am not posting the URL here. We are running through a weird problem which is described below - 1. We have created a new Test document and noted down its initial properties before uploading it to Document Library...
  • Forum Thread: Copy Document Shortcut or Link

    That option is now gone after the recent changes to the editing menu in SharePoint Online. How users can get the direct links for any documents? Thanks, vzion
  • Forum Thread: Sharepoint file size shows Double the size of file size

    Hello Team, We observed a strange issue with the size of files on our SharePoint online sites and One Drive. We uploaded a document of size 59.9 MB via Sync Folder to sharepoint and when we checked the size from Storage Metrics it is showing double size i.e. 118.8 MB. where as If we upload the...
  • Forum Thread: Do files deleted through file explorer still go into the sharepoint recycle bin?

    We're looking to move all of our users onto onedrive for business and our file server to sharepoint online. I've been reading up on how the sharepoint recycle bin works and how to restore deleted files from it. However, I'm wondering if a user deletes files through file explorer via a mapped...
  • Forum Thread: Sharepoint online mapped drive timeout?

    I've seen several old articles that refer to a session timeout for mapped sharepoint online folders. We plan on moving our file server up to sharepoint online and we have some people using it already. They have complained that after about a week, their mapped drive no longer works. I'm looking...
  • Forum Thread: SharePoint Document Library sync to iPhone/iPad Solution

    Is there currently an app/solution provided by Microsoft (or in the making) that allows syncing of files from a SharePoint Online document library to an iPhone or iPad? I have heard of a few third party applications that can provide this but was looking for an out-of-the-box solution.
  • Forum Thread: Sharepoint Online user tasks rollup

    If a user has tasks assigned in several SharePoint Online task lists, is there a way to rollup a consolidated view of tasks for a user that shows all task assignments?
  • Forum Thread: SharePoint online ribbon

    Hello. Something happened to my ribbon on my site. I'm using SharePoint Online, as part of office 365. It looks lie this now: instead of like this: It's important to note that this happens only in chrome, not in IE. It was OK up until yesterday, but apparently I did something...
  • Forum Thread: Does SharePoint Online support Infopath 2013 Code behind

    I haven't found a satisfactory response to this anywhere, I came across this response which provides instructions to configure IP form services in SPO but the link is broken: http://community.office365.com/en-us/f/154/t/59614.aspx The error I am getting when trying to publish a form with some...
  • Forum Thread: SharePoint Workflows

    HI there We have implemented SharePoint online and with 2 workflows - very simple approval workflow... it takes lot of time to open. Approvers when they click Open Task from Outlook takes them to sign-on page twice before its opens (even if they are already signed in via Brower) Our general...
  • Forum Thread: PerformancePoint Services - Is this available in SharePoint Online?

    Thanks, vzion
  • Forum Thread: Excel files with error message: Upload failed. Locked for editing by another user. Notify when available?

    Hello, We are O365 users with an E3 subscription. We use SharePoint Online as part of this package. Users are using shared libraries on SharePoint sites. I am looking for an explanation of what's going on - and how I can solve the issue - when users get this error message: Upload failed. File is...
  • Forum Reply: RE: Check every users permissions on a site

    Hi Tommy, As you can see, we can check permission of a group for libraries and sites through Site settings > People and group > View group permissions. It’s more convenient to manage a group rather than individual users, it’s suggested that managing users via groups. If you want to...
  • Forum Thread: Sharing lists between sites in the same site collection

    Hi everybody, I have an issues, which is explained in detail by another user, which hasn't been answered by anyone. I have a list in a subsite, which I'm trying to show.share on another site within the same site collection. When I follow the steps shown in a tutorial for SP2010, I get an...
  • Forum Thread: Office365 Site Mailbox Fails

    I have created several simple sites in Office365 SharePoint where the mailboxes work fine but I have other sites where the shared mailbox will not open. Here is the sequence for the broken sites: When attempting to open the mailbox from a link or from the site contents page, I get a very generic...
  • Forum Thread: Document Center site Left Navigation

    I am experimenting with a Document Center site to store my firm's library of files. So far I have only uploaded items into the default "Documents" library. But I can't figure out why "Lists" and "Libraries" in the left nav both go to a "site contents" page...
  • Forum Thread: Question related to survey.

    Hi there, I need one help regarding SharePoint Survey . I want to hide "Show a graphical summary of responses" and "Show all responses" from common user. But it would be visible for admin. If possible actions and settings also I want to hide for common users. But admin will see...
  • Forum Thread: personal blog feed into sharepoint online site

    Hi everyone, i bet this is a stupid question but we're asking anyway :-) how can i put in a summary feed of my personal blog posts on the front page of a sharepoint site in office 365 ? Thx for all the knowlegde
  • Forum Thread: Content Query Web Part results blank for users

    I have constructed a customized CQWP on a site accessed by all staff. The web part queries a separate site that the staff does not have permissions to as a whole. They do however have permissions on the list that is contained within the queried site. The content query works when I am logged in as admin...
  • Forum Thread: Can not turn on Publishing feature

    There is a migrated site on SharePoint online. I am trying to change the look and feel by changing the master page. For this, I tried to enable the publishing feature. When I try that, I get: A Duplicate Content Type Found Error The following also brings up an error: [URL to your team site]/_layouts...
  • Forum Thread: Web part appearing in edit mode but not in published

    Hi there, We have a SharePoint site with a web part "recent updates". The web part appears in edit mode but will not appear when we publish the page. I have set the properties to display the web part even if there are no results but the web part won't display in published mode. Is there...