No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Team site

This question is answered This question is answered

I've somehow managed to lose the link to my team site and all I get is site unavailable. Is there a simple way I can reset this

 

thanks

Brian

Verified Answer
  • Hello Brain,

    Thanks for your feedback.
    I understand that you have changed the website address and received 404 when accessing team site.

    Have you ever changed team site URL before?
    Based on the current situation, please refer to the following article to troubleshoot the issue.
    http://support.microsoft.com/kb/2547833

    Thanks,
    Claud

    1 out of 1 people found this post helpful.

All Replies
  • Brian,

    How can you loose the link?  Have you checked your pockets?

    Ok, Joking aside.  

    What plan are you on?

    Do you have a clue why this may of happened?

    Do you need to keep the lost site?

  • Brian PopeHi Richard, Thanks for your prompt reply. I'm on Plan P1 coming to the end of an Office Live transition I think this has happened because I was trying to work beyond my competency level and trying to use Sharepoint Designer I don't need to keel the lost site09:31

    Sent Items27 July 2012 09:31Brian PopeActions

    To:MGetting started with SharePoint Online ‎[community@noreply.office365.com]‎

    Hi Richard,

    Thanks for your prompt reply.

    I'm on Plan P1 coming to the end of an Office Live transition

    I think this has happened because I was trying to work beyond my competency level and trying to use Sharepoint Designer

    I don't need to keel the lost site

    When I try to access it I get the following message

    Not Found

    The requested URL /teamsite/_layouts/settings.aspx was not found on this server.

    Apache/2.2.3 (CentOS) DAV/2 Server at www.lincscbt.co.uk Port 80

    Thanks for your help

    Brian

  • Do you have a public facing website?  If so is it setup, as you ca reset the entire site, but this will reset all sites.

    If you have setup your Website then you will need to wait for Microsoft to join in as they will have to raise a Service Request for you to reset the team site.  If you have a Partner of Record they can do this on your behalf.

  • Hello Brain,

    Thanks for Richard’s involvement first.
    From the domain information provided, I found that the custom domain (here is lincscbt.co.uk) has been verified, and you have changed the SharePoint Online public-facing website address. However, the team site doesn’t work. Is it correct?

    If so, the issue may be caused that the A record and www CNAME record generated after changing public website address aren’t updated.
    Based on the current situation, if you need to use Office 365 public web service with the custom domain and host the custom domain at current DNS hosting provider (not Office 365), please refer to the following article to add the corresponding DNS records at the current DNS hosting provider (here is A record and www CNAME record).
    http://onlinehelp.microsoft.com/en-us/office365-smallbusinesses/hh416759.aspx#bkmk_config

    Thanks,
    Claud

  • Hello Brain,

    How are the things going?
    In addition, do you need further assistance on the issue?

    Best regards,
    Claud

  • Thank you all for your input..

    II've decided not ot use the lincscbt domain as I was not able to develop the website to my needs so I have tried to reset to the original url given when I signed up.

    I now get the following when I go to visit team site

    cbplincs1.sharepoint.com/teamsite the team site cannot be found. I checked for cbplincs.sharepoint.com/teamsite and I get the same message

    When I go to cbplincs1.sharepoint.com, the forward facing site, this may be dns as it connects to a google sites website I tried as an alternative, but was connected to lincscbt.co.uk

    Is there a way I can get the cbplincs.sharepoint.com (or cbplincs1.sharepoint.com) reset to a simpler position, unrelated to lincscbt as there may be some syntax confusionj

    thanks

    Brian

  • Hello Brain,

    Thanks for your feedback.
    I understand that you want to use third-party website with the custom domain, and use SharePoint Online as team site. Now, you need to change the team site address back to the default one (domain.sharepoint.com/teamsite). Is it correct?

    If so, you just need to refer the following article to change the SharePoint Online public-facing website address back to the default one (domain.sharepoint.com).
    http://onlinehelp.microsoft.com/en-us/office365-smallbusinesses/gg549209.aspx

    For tips, in this case, if you want to use third-party website with custom domain name, you cannot also use “customdomain.com/teamsite” as the team site address.

    Thanks,
    Claud  

  • Hi Claud,

    Thanks for your input. This still isn't quite right. The sharepoint site points to  

    Your SharePoint website address is cbplincs1.sharepoint.com | Change address

    but when I go to cbplincs1.sharepoint.com/teamsite  I get a File not found message

    I think something may need resetting as this obviously isn't right.

    The position I am trying to get to is as follows:

    Mail sent from brian@lincscbt.co.uk. This seems to be working fine hosted on Office 365.

    Website on www.lincscbt.co.uk with third party domain nothing to do with Office 365, seems to be working fine so no obvious problem with domain provider

    Office 365 forward facing website on  cbplincs1.sharepoint.com seems to be working fine

    Sharepoint site at  cbplincs1.sharepoint.com/teamsite which is fine from url point of view generates file not found.

    So 4 is the only part not working correctly.

    Welcome advice and comments on how to get this bit working

    thanks

    Brian

  • Hello Brain,

    Thanks for your feedback.
    I understand that you have changed the website address and received 404 when accessing team site.

    Have you ever changed team site URL before?
    Based on the current situation, please refer to the following article to troubleshoot the issue.
    http://support.microsoft.com/kb/2547833

    Thanks,
    Claud

    1 out of 1 people found this post helpful.

  • thanks Claud that worked perfectly