No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Someone please tell me there is a way to get rid of the yellow "Information Management Policy" bar that pops up in Word 2010

This question is answered This question is answered

We are currently testing our content types and are noticing when we open documents created with them that an annoying yellow bar that shows the information management policy pops up.

 

Please someone tell me there is a way to disable that thing.... My users will kill me....

Verified Answer
  • Ok guys, I figured this one out myself. For anyone else having the issue, as long as you don't put a Policy Statement on the policy, there is no annoying yellow bar. You can (and should) still use the administrative description.

    WHEW!

All Replies
  • Hello,

    This is Justin with Microsoft Office 365 SharePoint Support.  Thanks for posting your question.

    What is the parent of the newly created content type?  You may have to recreate with a different parent, or attempt to remove the Information Management Policy from the content type if possible.  To manage the content types, navigate to <sitename>/_layouts/mngctype.aspx.  Click on the parent content type and then select 'Information management policy settings' from under the Settings heading to remove or add a policy.  Let us know your progress on the issue.

    Thanks and Regards,

    Justin Ronan
    Microsoft Office 365 SharePoint Support

  • Ok guys, I figured this one out myself. For anyone else having the issue, as long as you don't put a Policy Statement on the policy, there is no annoying yellow bar. You can (and should) still use the administrative description.

    WHEW!