No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Domain not showing

This question is answered This question is answered

Hi,

 

I'd followed the transition guide and transferred the domain with all steps correct and verified but still www.greendry.ca hasn't been showing up after a week. Please help because the downtime is too long.

 

This is the message I get:

Oops! Internet Explorer could not find greendry.ca

 

Thanks!

 

Jenifer

1 out of 1 people found this post helpful.

Verified Answer
  • Hello Jenifer,

    Have you changed the URL of your website in SharePoint Online to use your own domain as website address?

    By default, the URL of your website in SharePoint Online is http://yourdomain.sharepoint.com.  If you want to continue using your custom domain to access your website, please refer to steps below.

    --Logon to Microsoft Online Portal (MOP) at https://portal.microsoftonline.com/ with a Global Administrator.

    --Click Admin -> Domains ->

    --Click the Change Address after "Your SharePoint website address is http://yourdomain.sharepoint.com/" to use your own domain for the sharepoint site.

    After that, please access your website again and check if your can browse the website successfully.

    Thank you.
    Jack Sun

    1 out of 1 people found this post helpful.

All Replies
  • Hello Jenifer,

    Have you changed the URL of your website in SharePoint Online to use your own domain as website address?

    By default, the URL of your website in SharePoint Online is http://yourdomain.sharepoint.com.  If you want to continue using your custom domain to access your website, please refer to steps below.

    --Logon to Microsoft Online Portal (MOP) at https://portal.microsoftonline.com/ with a Global Administrator.

    --Click Admin -> Domains ->

    --Click the Change Address after "Your SharePoint website address is http://yourdomain.sharepoint.com/" to use your own domain for the sharepoint site.

    After that, please access your website again and check if your can browse the website successfully.

    Thank you.
    Jack Sun

    1 out of 1 people found this post helpful.

  • Thanks Jack, it works fine now.

    Now, how do I remove the last tab "Member Login" page?

    Thanks again.

    Jenifer

  • Hello Jenifer,

    Thank you for your reply. I am glad that you can access your website in SharePoint Online with url www.greendry.ca.

    Meanwhile, if you want to delete the "Member Login" page from public-facing website, you can refer to steps below.

    1. Logon to Microsoft Online Portal (MOP) at https://portal.microsoftonline.com with a Global Administrator.

    2. Click Edit Website on the home page.

    3. Check the Home page and Click Edit

    4. On the public website editing page click Design >> Click Set up >> Uncheck the Box "Display Member login button in the navigation" >> Click OK.

    5. The member login button will not shown in your public website. 
       Note: If you need you can also check the box "Display Bing Search Box" for your website.

    Thank you.
    Jack Sun