No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Domain not showing

  • 2 Followers
  • 3 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

Hi,

 

I'd followed the transition guide and transferred the domain with all steps correct and verified but still www.greendry.ca hasn't been showing up after a week. Please help because the downtime is too long.

 

This is the message I get:

Oops! Internet Explorer could not find greendry.ca

 

Thanks!

 

Jenifer

    1 out of 1 people found this post helpful.

  • Post Points: 20
Verified Answer
All Replies
  • Thanks Jack, it works fine now.

    Now, how do I remove the last tab "Member Login" page?

    Thanks again.

    Jenifer

    • Not Ranked
    • Post Points: 0
  • Hello Jenifer,

    Thank you for your reply. I am glad that you can access your website in SharePoint Online with url www.greendry.ca.

    Meanwhile, if you want to delete the "Member Login" page from public-facing website, you can refer to steps below.

    1. Logon to Microsoft Online Portal (MOP) at https://portal.microsoftonline.com with a Global Administrator.

    2. Click Edit Website on the home page.

    3. Check the Home page and Click Edit

    4. On the public website editing page click Design >> Click Set up >> Uncheck the Box "Display Member login button in the navigation" >> Click OK.

    5. The member login button will not shown in your public website. 
       Note: If you need you can also check the box "Display Bing Search Box" for your website.

    Thank you.
    Jack Sun

    • Top 50 Contributor
    • Post Points: 0
Page 1 of 1 (4 items)