No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

disappearing pictures

  • 5 Followers
  • 8 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered
Yes, I successfully transition ALL my text and pictures from Microsoft Office Live's website to Office 365, and today my pictures are gone!  I have been trying to move them again from Office Live because for some reason I am unable to transfer images from my computer to Office 365 now.  Please help.
  • Post Points: 20
Verified Answer
  • Hi,

     

    This is Tim with Microsoft Office 365 SharePoint Support.

     

    Did you copy and paste all your text and images from your Office Live website to your Office 365 website? Or, did you copy the text and upload the pictures? If you did not upload the pictures, they will not be linked properly and that is why they are not showing up. You will need to copy them to your computer and then upload them.

     

    Thanks,

    Tim Muth

    Microsoft Office 365 SharePoint Support

    • Top 50 Contributor
    • Post Points: 0
All Replies
  • Hi Tim,

    I think I copied and pasted text and images.  But, I went back and uploaded from my computer.  Now the images are removed from the image gallery.  Even if I reinsert them, they are not showing up on the public facing website.  Only red x's.  Almost all of my images have been removed and replaced with red x's.

    Lynn

    • Not Ranked
    • Post Points: 0
  • Hi Lynn,

     

    Would it be possible for you to provide me with the URL to your website so that I can take a look and see where the images are pointing to?

     

    Thanks,

    Tim Muth
    Microsoft Office 365 Sharepoint Support

    • Top 50 Contributor
    • Post Points: 0
  • Hi Tim...I had the same exact problem.  When I transitioned from Office Live to Office 365 in April, I rebuilt my website on Office 365 by just copying and pasting the pages.  It worked fine until this week, when red X's showed up instead of  the pictures.  I tried to copy and paste the old pages again, but only red X's appear.  All text is fine.  I have since uploaded all of the images to the image gallery, but there are hundreds of pictures on my site, and replacing each one will be a painstaking, tedious task.

    My free trial had expired, and it said I had reduced functionality, which I assumes is why I have the red X's. , but on Friday 6/29 I purchased the Office 365 monthly plan, hoping my site would be restored back to normal.  But so far it has not.  Will I have to replace each image, or does it take a few days before my paid subscription kicks in?   Please advise.  My website is www.straffordhouse.com.

    Thanks in advance,

    Peter

    • Not Ranked
    • Post Points: 0
  • The problem is when you copy a web page, you're only  copying LINKS to images. Those links now point to your non existent OLSB site. You'll have to reinsert the images in the editor or a shortcut would be to update the links. To do that, upload all the required images. You'll have to open the site either in Sharepoint Designer or use open With Explorer to open pages in notepad. Then use find and replace to "replace ALL" of the current image paths. In your case, replace:

    http://straffordhouse.goods.officelive.com/images/

    With:

    /SiteImages/

    The new path would then be /SiteImages/yourimage.jpg which will work.
    webbrewers | Easy to use sites | Low/no cost hosting
    • Top 10 Contributor
    • Post Points: 0
  • Thank you for your prompt reply.

    I tried looking for what you mentioned, but not sure how to use the "find and replace" method you mentioned.  My apologies, as I am not that tech savvy.  Just enough to get me in trouble.  I open my site with Sharepoint on my Office 365 account, but couldn't find how to make this path change.

    I have a zip file of all the old pages from OLSB, but not sure if that will help.

    I have 11 pages of images in my image gallery, as I uploaded all of the images on my site, but to indiviudally replace 200+ pictures will take me quite some time, so i am hoping there is an easier method.  Any and all help is much appreciated.

    Is there any way to let someone from MS Office 365 access my account to rectify this?  I'm desperate at this point.

    Thanks,

    Peter

    • Not Ranked
    • Post Points: 0
  • Hi Peter,

     

    Unfortunately, since this was a self-transition, no one from Microsoft will be able to access your account to rectify the issue that is happening. You will need to re-insert all the images.

     

    Thanks,

    Tim Muth

    Microsoft Office 365 SharePoint Support

    • Top 50 Contributor
    • Post Points: 0
  • Probably the easiest way is to update the file paths in notepad.

    Upload all your images from the recovery file to your image gallery 

    Open a document library in your team site

    Click the library tab and then  "Open With Explorer"

    Use the nav arrow to navigate up to your "web site"

    Click the "Pages" folder and you should now see all your page files

    Right click one and select "open with notepad".

    Find one image so you can identify the path being used.

    If you pasted it will probably be your OLSB domain + /Images + file name

    Assuming the file name is the same, you want to replace the OLSB domain and the Images folder

    Under Edit, select "find and replace"

    Enter the old path in the first pane and /SiteImages/  in the 2nd pane.

    For example: replace http://myolsbsite.com/Images/  *with*  /SiteImages/

    Hit replace all and all the paths will be updated.

     

    webbrewers | Easy to use sites | Low/no cost hosting
    • Top 10 Contributor
    • Post Points: 0
Page 1 of 1 (9 items)