No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Changing Colour

This question is answered This question is answered
I'm trying to transition from OSLB.  I can't change the colour of my website.  I tried custom colour and also Iris.  In the editing pages Iris is shown perfectly but when click on 'public view' it's a mix of Iris and a horrible dark blue on the navigation bar and background.  What can I do to rectify this?  I really hate the way it looks in public view. Any feedback would be really appreciated. Thanks.

1 out of 1 people found this post helpful.

Verified Answer
  • Hi Tim

    Thanks for your reply.  It all looks as it should now - just took a while to update like you said.  Found that Chrome and Firefox showed changes straight away - it was just IE that took it's time!

    Thanks

    Bows

    1 out of 1 people found this post helpful.

All Replies
  • Hi,

     

    This is Tim with Microsoft Office 365 SharePoint Support.

     

    Normally, when you update the colors and then save the changes, everything will update as they should. I have seen instances where it took a little bit for all the changes to update. Would it be possible for you to update to the colors the way that you would like them and then provide me with your website so that I can see how it looks?

    I will continue to monitor this thread and wait for your reply.

     

    Thanks,

    Tim Muth

    Microsoft Office 365 SharePoint Support

    1 out of 1 people found this post helpful.

  • Hi Tim

    Thanks for your reply.  It all looks as it should now - just took a while to update like you said.  Found that Chrome and Firefox showed changes straight away - it was just IE that took it's time!

    Thanks

    Bows

    1 out of 1 people found this post helpful.

  • I am having the same issues.  I have waited 8 hours and no change.  Is this typical?

    1 out of 1 people found this post helpful.

  • I am awaiting the same answer.  No one has put any helpful hints to solve this.  Let me know if you get an answer.  danceimage2.

    1 out of 1 people found this post helpful.

  • We are also having this issue - having changed the colour of the background on our site 24 hours ago, it hasnt changed the colour of the public facing site - its now a mixture of pre-change and post-change colours and looks horrible.  Why dont the changes take place immediately?   Our "edit site" version shows it as we want it but the public facing site does not.

    1 out of 1 people found this post helpful.

  • Lexicon,

    Take a look at click this:  

    Sometimes I don't see the changes I saved 

    0 out of 1 people found this post helpful.

  • Sorry, this is totally unhelpful and doesn't answer the question.   Please will someone tell us what the problem is and why the site still remains unchanged in colour, even tho edit page shows the changes.  The page has been saved, refreshed, opened as newest page etc.

    0 out of 1 people found this post helpful.

  • For anyone else experiencing this problem - the site has actually eventually changed colour - 24 hours later.

    Now if we can just figure out how to view our analytics which still show zero despite numerous posts on here, we can stop wasting our time on this and get on with work.........

    0 out of 1 people found this post helpful.

  • Some of the posts you mention include MSFT's comment that analytics isn't a supported part of the service so I wouldn't waste any more time on that and install Google Analytics. Sign up, get the code and use this generator to install. 

    0 out of 1 people found this post helpful.