No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

My more gadgets button doesn't work.

  • This post has 15 Replies |
  • 8 Followers
  • Hi

     

    My more gadgets button doesn't work on my public website.

    When I click on it nothing at all appears not even a drop down menu. It says javascript in the bottom left of the screen but nothing else!

     

    IS this because I signed up from New Zealand as my base account? Do I need to sign up on a US based account instead?

     

    Many thanks for any help you can offer.

  • Hello Aussie,

    This is Jason Burnside from Microsoft Office365 SharePoint Support.

    Thanks for coming to the communities with your concerns about more gadgets option not working.

    I believe you should have it available to you with New Zealand as the base account. Please try the following option:

    1)      In the browser, click Manage Add-ons in the Tools

    2)      Choose to show all Add-ons

    3)      Disable the Microsoft Silverlight Add-on

    4)      Refresh the browser after disabling the Add-on

    5)      See if the More Gadgets option is available

    This has previously worked for me when my More Gadgets option was not opening.

    Please let me know if this resolves your issue.

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    1 out of 1 people found this post helpful.

  • Hi Jason Thanks for the information. By disabling the Silverlight add on in tools, manage adds on, I was able to make all gadgets appear and the paypal gadget was in there. Thanks for your help.

  • I know nobody uses Silverlight, but shouldn't this conflict have been taken into account when the 365 editor was built? This is another bandaid not a solution.
    webbrewers | Easy to use sites | Low/no cost hosting
  • Hi Jason -

    I am having this problem, but I don't have Silverlight listed in the Manage Add-ons (even with Show All selected).

  • Hello 365newbie,

    What operating system are you using?

    What browser are you using and what version?

    Are you able to open the More Gadgets option? If not, have you ever been able to open the More Gadgets option?

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

  • Hi Jason -

    Windows XP.

    IE 8 and Firefox 11

    I have been able to open it before, but not now.  Not sure what browser and version I was using when I was successful.

  • Jason,

    I have read many of your postings and you have help many O365 customers by providing them with good information.

    Now can you inform me as to when will Office 365 fix that "More Gadget" button. The problem has been going on for so very long now and the workarounds just don't always seemed to work. It works for awhile and then it stops working.  So, why hasn't anyone repaired that button. There is a lot of these little problems with the system, with the user interface, and with the documentation but very little is being done to correct any of it.

    When can we expect it repaired?

    Sorry, BuildItOn365 website has expired. Links to and instructions - no longer exist.

  • I did some testing and looking into this further.  I was getting an error at the bottom of the screen that said it couldn't load a .js file.  I made some changes to security settings and it is now working.

  • Hello Ken and 365newbie,          

    This is the information I was able to gather for you regarding this issue:

    The "more gadgets" menu malfunctions intermittently. Refreshing the page one or more times seems to result in putting the page back in a good state. The product team will continue investigating the underlying issue and may provide a further fix, pending investigation.

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    1 out of 1 people found this post helpful.

  • It's beyond belief that this issue hasn't been resolved. How are OLSB users supposed to transition sites if the 365 tools  don't even function? I'm looking at another P1 account now - same issue - the "more gadgets" does nothing. Refreshing the page makes no difference. No Silverlight add on. The defects in the editor have been reported for 18 months and nothing has been done. Disgraceful.
    webbrewers | Easy to use sites | Low/no cost hosting
  • I'm one who has just moved my site from OLSB to 365 and I'm having the same problem, the "more gadgets" does not work and I need it to add my Paypal buttons. Refreshing the page makes no difference. I have no Silverlight add on either. Is there a solution? I really need to get this working as this problem is costing me business.

  • Today the More Gadgets Button is again malfunctioning!

    I have used it several times today and its been ok, but now it wont work at all! No amount of refreshing the page or logging in and out has solved it!

    O365 is quite simply RUBBISH

    Many thanks

     

    Michele

     

    North West Siamese Cats

     

     

  • Hello Michelle,

    This is the information I was able to gather for you regarding this issue:

    “The "more gadgets" menu malfunctions intermittently. Refreshing the page one or more times seems to result in putting the page back in a good state. The product team will continue investigating the underlying issue and may provide a further fix, pending investigation.”

    Unfortunately, the refreshing does not always work however you may try enabling or disabling the Microsoft Silverlight Add-on if you have Microsoft Silverlight installed. If the More gadgets option opens, you may want to change the Microsoft Silverlight Add-on to its original state.

    I will continue to monitor this thread for further posts or questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    1 out of 1 people found this post helpful.

  • Count me in!!!  

    I signed up with Office 365 a few days ago to migrate my email and website, after having several problems with a third-party Sharepoint host during the last year... and believing that if I move to Microsoft, who built Sharepoint, then I probably would not have any major issues... lo and behold, I can't even get the interface to work!!!  At least in my previous provider, everything worked on the interface...

    Three days ago when I signed up, the More Gadgets button worked flawlessly.  I was able to use it for a full 3 days to move and adjust my entire website, which is now out in the web.  But today, it just stopped working.  The worst part of it all is that, after spending a full day reading literally ALL THE POSTS on this topic, and DOING EVERYTHING SUGGESTED, up to resetting Internet Explorer (which by the way is not the only browser on the market, so I don't know why the support team would even suggest it as their best and last resort fix), it still does not work.

    As you can see, it is now roughly 5 months since MSFT Support's last post on this thread... and still no solution.

    The best word to describe it is this: UNBELIEVABLE!!!

Page 1 of 2 (16 items) 1|2|