No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Website construction

This question is answered This question is answered

I don't know about anyone else, but I would happily pay the $6 a month to just keep the olsb setup. Anyway I have two problems. 1. on a page I had a photo and a map gadget next to it and directly below that I have a slide show with a weather gadget next to it. The problem is, when I check to see what the page will look like there is about a 4 inch empty space between the two sections. I tried some different things including making the picture and the slide show bigger and putting the two gadgets side by side. After doing this I checked it again the empty space is gone , but the two gadgets are stacked on top of each other instead of side by side. I tried resizing and moving them, but nothing seems to work. 2. on the admin page they have the pre-loaded web pages available to edit, but when you start to work on the web pages there is a page called "member logon". How do I get rid of this page?

thank you in advance for any help you can give me.

Verified Answer
All Replies
  • lil abner,

    1)  Without a website address it is impossible to tell you what is wrong. Need to take a look see.

           I can now only guess that it is --> Different Browser Different Look at
    small-business.web.officelive.com/editing.aspx

    2) Follow this --> community.office365.com/.../127278.aspx

  • Hi,

     

    This is Tim with Microsoft Office 365 SharePoint Support.

     

    1. I will either need the URL to the website so that I can take a look exactly what is happening and possibly try to replicate the issue.

    2. The information linked in to another communities forum is spot on.

     

    I will continue to monitor this thread and wait for your response.

     

    Thanks,

    Tim Muth

    Microsoft Office 365 SharePoint Support

  • abnersgardencenter.sharepoint.com/.../default.aspx

    I am still working on the site before I switch the domain. I did find the answer to my "member logon" question. Let me know if there is any more info you need.

  • I do have the website up now. www.abnersgardencenter.com  I did get the "member log in" page taken care of, so thank you for that.