No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Open With Explorer - Greyed Out

  • Hello everyone,

     

    I have a document library and I'm wanting to view it using explorer view, however the option is greyed out.


    I should probably add that I'm trying to do this from a Windows 7 Pro 64bit workstation using IE9.

     

    How can I enable this?

     

    Thanks!

  • Hello

    Explorer view is not compatible with IE 64 bits

    can you please retry using the IE from Program Files (86) directory?

    this should also be the 'default' IE shortcut (Internet Explorer) not the Internet Explorer (64 bits)

  • There are a few things to do for this situation, follow the steps below:

     1. Open your IE tools and select Internet Options.

     2. Once the Internet Options box opens Select the Security Tab

      

    3. Then click on the Trusted Sites > Sites.

     4. Enter in the following to this zone. (http:// for P1 or https:// for E accounts.)

          a. http://*.microsoft.com/ 
          b. http://*.sharepoint.com/
          c. Make sure that the Enable Protect Mode box is unchecked.
          d. This will require a restart of the Browser. 

      

     

    5. Next you will want to Change the User Account Control setting.

    You can find this in the control panel under User Accounts.

       

    a. Set this to, Off on a Vista Machine, or to, Low on Windows 7.

      

    b. This will require a reboot of the computer.

     6. When the computer restarts reset the Web Client Service.  To find the services open the Start Menu and type series in the search box. 

    When you open the Services scroll down and find the Web Client Service and restart it. 

    This should resolve the issues you are having with opening in Explorer View.

    You may also want to run the set up for the Office Desktop Apps from the Admin portal under  Downloads.

     

  • Wildgoose,

    Were you able to get the Open with Explorer View to work?

  • Thanks to everyone. It ended up being I was using IE 64bit. No issues with 32bit.

  • I am having this issue as well on Windows XP machine.  It is greyed out in Firefox 11 and asks me for user name and password in IE9.  I have tried my O365 logon info and that doesn't work.

  • I should clarify....the Open with Explorer is not greyed out in IE 9, but I get the "connecting to xxxx.sharepoint.com box with the keys that asks for user name and password.  I am the admin and the only user on the account.

  • Hi,

    I have the same problem. I've followed all the steps, but nothing has changed. I've tried this on Windows 7 with IE9 and IE10, the 64-bit version with and without add ons. The 32-bit version is not working on my computer. Do you have any tips?